Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[SOLVED] Hotkey/Shortcut for Templates not Clipboard Working » on forum: Technical Support   Views: 3388
 
Jason Hoffart
Registered user
 
Posts: 1
Joined: 05/04/2020
Posted: 05/04/2020 21:35:11
 
 
UPDATE: I've solved this. I just realized the Hotkeys section didn't have the box checked. Seems kind of odd, if you say you wanna use a hotkey on one setting of the program, you'd have to also set that you want to use it. This doesn't apply to the window snapping to layout, so it didn't dawn on my that I might need to look here.  



This was working perfectly fine for me before, but I recently had to refresh windows and reload the program (might be different version, not sure).

I'm currently on 8.14.3

Before I believe I had ctrl+shift+p to bring up my templates. Currently if I do that, I get the print screen dialogue on Chrome, so I've tried using different commands like ctrl+alt+p or ctrl+alt+[ and several others, but nothing seems to happen.

Same thing happens for clipboard history, but I don't use that.

The clipboard templates is half of the reason I use this application. Please help.
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 05/15/2020 23:21:16
 
 
Hi Jason,

Thank you for your request. Please send us your configuration for analysis.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register