Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 61 - 70 of 92
First | Prev. | 5 6 7 8 9 | Next | Last 

Topic: «Explorer and system issues with 5.2 Beta 2 under Vista 64-bit , Windows Explorer still hangs when AWM settings are saved, and more. » on forum: Beta Testing   Views: 184382
 
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 43
Joined: 12.12.2007
Posted: 07.10.2008 15:56:39
 
 
Alex,

My power button is associated with the Shutdown option.  When I touch it, the system starts shutting-down and, apparently, chooses the most active processes first.  I touch the button, a couple of processes shut-down (always including Actual Window Manager, my MS mouse monitor, etc.) and then I'm prompted by the OS that certain tasks have open files and, at that point, I cancel the shut-down.

As for disabling your 64-bit code, I was successfully running just before with Actual Window Manager 5.2RC1 running as well.  Of course, it cannot control 64-bit processes, such as Explorer windows, but it's a start.  I saved parameters quite a number of times with no issues after the first fifteen saves or so but, finally, one of the saves crashed Actual Window Manager, which took at least one of my 32-bit Apps. (Real Networks' Rhapsody) with it.  I started both back up and everything's fine; the shell never crashed, probably due to the disabled 64-bit code.

But, now, after it's been up again only a few minutes, my system is getting sluggish again.  Window animation appears to be particularly heavily affected.  I shut-down Actual Window Manager again, it withdrew properly and my system is running faster but not at full speed.  Oddly, taskbar animation (I use auto-hide) is quite slow and revealing my hidden tray icons is very slow.

I know that this isn't all good news, but now, at least, we're getting somewhere!

Regards,
Jeff


______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 08.10.2008 03:00:19
 
 
Alex,

I had been adding options incrementally - so all the previous options I had tested were still selected.

I had selected default settings.  I have some specific settings but none of these were enabled.

I have an exclusion for Windows Vista Sidebar Widgets

I have now disabled all the options except Default settings and I will test that to see if I get a problem

8 Oct 09:00



Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 08.10.2008 08:20:03
 
 
System has now been running for 5 hours with default settings the only selected option.  It has been gradually getting more sluggish and now Outlook and Firefox are quite slow  (it took about 2 seconds for the w of slow above to appear on the screen)


I have emailed a screen dump of Process Explorer so that you can see exactly what is running on my PC just now,


Martyn
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1374
Joined: 30.09.2005
Posted: 08.10.2008 09:50:05
 
 
Martyn,

Thanks for the important information. At this point, please send me your configuration to see what you have enabled in your Default Settings.

Also, please specify did you work as usual while testing (i.e. run and close applications, open and save documents, etc.) or your system was idle all that time? Thank you!
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1374
Joined: 30.09.2005
Posted: 08.10.2008 09:54:30
 
 
Quote
Jeffrey R. Broido wrote:

But, now, after it's been up again only a few minutes, my system is getting sluggish again. Window animation appears to be particularly heavily affected. I shut-down Actual Window Manager again, it withdrew properly and my system is running faster but not at full speed. Oddly, taskbar animation (I use auto-hide) is quite slow and revealing my hidden tray icons is very slow.

I know that this isn't all good news, but now, at least, we're getting somewhere!

It seems we really have something to start with! Please specify the following: when your system became sluggish which AWM options/components were enabled?

Also, I sent you an email.
 
Top
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 43
Joined: 12.12.2007
Posted: 08.10.2008 10:02:26
 
 
Alex,

All options were enabled with the exception of console window support.

Jeff

Quote
when your system became sluggish which AWM options/components were enabled?


______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1374
Joined: 30.09.2005
Posted: 08.10.2008 10:07:54
 
 
Jeff,

In such case, please could you perform the one-by-one test to track down the possible culprit component?
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 08.10.2008 10:48:34
 
 
Alex,

Configuration on its way to you.

Most of the time I was working normally - mainly emails and web browsing.  I had to leave the machine idle for about 1 hour during the period.



Martyn
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 08.10.2008 12:59:52
 
 
Alexey,

Apologies for not having the time yet (hopefully later in the week) to conduct the detailed in depth testing Martyn has been doing.

However after reading Martyn's detailed reports I disabled everything and the system seemed fine for quite a while. I then enabled Default Settings only, and within a few minutes my system became sluggish with very slow window redraw and opening. I also still have the AWM config screen slowly scrolling up the window when opened for the first time.

I will try to emulate Martyn later in the week and do some detailed testing.




Regards

Gerard
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1374
Joined: 30.09.2005
Posted: 08.10.2008 13:28:16
 
 
Gerard,

There's no need to apologize, we very appreciate any feedback you are able to provide. It's possible that you don't have to repeat the detailed testing Martyn did - just send me your configuration with which you succeeded to reproduce Martyn's results. Thank you!
 
Top

Messages 61 - 70 of 92
First | Prev. | 5 6 7 8 9 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register