Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 31 - 40 of 92
First | Prev. | 2 3 4 5 6 | Next | Last 

Topic: «Explorer and system issues with 5.2 Beta 2 under Vista 64-bit , Windows Explorer still hangs when AWM settings are saved, and more. » on forum: Beta Testing   Views: 199046
 
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 44
Joined: 12/12/2007
Posted: 10/03/2008 07:05:42
 
 
Downloading eagerly I am!

______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 44
Joined: 12/12/2007
Posted: 10/03/2008 07:40:51
 
 
Alex,

Oh, well.  So far, I have nothing good to report.  I installed Actual Window Manager 5.2RC1, whilst Actual Window Manager 5.2b2 was down and, in fact, had not been started since the last reboot.  The install went fine but, when I started it, my system began to seize-up almost immediately.  I was in the middle of an internet Scrabble game at the time, using a program called WordBiz 8.2 from http://www.isc.ro.  It's a stand-alone Java application, which makes it somewhat suspect (and I have seen some odd interactions with it whilst it's running, such as Firefox being unable to upgrade itself), and it immediately became unresponsive.  I was able to use the task switcher (alt-tab) for a few seconds, but I could get no application to respond and, eventually, the task switcher froze, with its display on the screen.

Alt-Ctrl-Delete did nothing, but I was able to get the system to respond by holding down the power button for a couple of seconds.  WordBiz shut down immediately, along with a few other applications, I was presented with the "you can't shutdown as the following applications are running" screen, I cancelled the shutdown and my system returned to normal, more-or-less.  I will reboot, now, and see if that makes a difference.  Stay tuned...

Jeff


______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 10/03/2008 07:51:31
 
 
Sorry to hear that but in like case reboot is crucial. If even it does not help then it will mean that we have some other food for thought...
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 04/22/2006
Posted: 10/03/2008 10:15:00
 
 
Alex,

So far so good.

AWM 5.2RC1 has been running on my machine for about 1 hour and so far - no problems.

I'll keep you informed

Martyn
 
Top
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 44
Joined: 12/12/2007
Posted: 10/03/2008 10:36:40
 
 
Alex,

I rebooted and let my system completely settle-down.  I started Firefox, verified proper operation of everything, started Actual Window Manager 5.2RC1 and sat back to watch.  The title buttons appeared as expected in my maximized Firefox window and, after about three seconds, they disappeared.  I clicked in the window, it faded and "(Not Responding)" appeared next to the window title.  Once again, all I could do was Alt-Ctrl to task switch but, as before, after another few seconds, the task switcher hung, too, with its set of thumbnails still displayed.

Alt-Ctrl-Delete was again ineffective.  I hit the power button, my system came alive, a couple of tasks were killed (Actual Window Manager, Firefox, explorer panels, etc.), I was presented with the you can't shutdown as the following applications are running" screen, I hit the Cancel button and all is back to normal, as far as I can tell, without having to resort to a reboot.

Later today, I will try again with a clean boot.

Regards,
Jeff


______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 10/03/2008 10:46:35
 
 
Jeff, sorry for such troubles - it's quite sad to hear that. :( It looks like AWM has serious conflict with something in your system. I'm sorry but your email with Belarc report was accidentally deleted by our spam filter - please could you resend it? Sorry again.

BTW, did you try to add AWM as exclusion for DEP?
 
Top
Jeffrey R. Broido
Registered user

Bona fide, old fart, retro hippie.
 
Posts: 44
Joined: 12/12/2007
Posted: 10/03/2008 11:15:27
 
 
Alex,

I just sent another copy of the Belarc report.  No Actual Window Manager executables were in the DEP list, so I added all but the 64-bit console hook module (and I don't use Actual Window Manager to control console windows, so this is immaterial to this problem).

But with the DEP list altered, and without Taskinfo running, when I start Actual Window Manager the symptom is the same.

Regards,
Jeff


______________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 04/22/2006
Posted: 10/03/2008 12:20:21
 
 
3 hours and counting - still no problem

Martyn
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 08/04/2008
Posted: 10/04/2008 02:38:06
 
 
Alexey, I have had RC1 running for several hours now.  I still suffer from sluggish performance after a few minutes after boot up.

The main problem is the slow re-sizing of windows and opening of windows, although dragging them around the desktop or to another monitor seems fine.

I also noticed when I open the AWM configuration window, it takes a while for all the options to appear, as if they sowly scroll up the screen. Has anyone else noticed this.

I do have a multi core cpu and windows vista 32 bit, I also use dual nvidia graphics cards driving four monitors.
I now wonder whether the problem relates to the nvidia drivers. Does anyone else use cards with the Nvidia chipset.

 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 04/22/2006
Posted: 10/04/2008 03:54:20
 
 
Alex,

My system has been running 18 hours now and no shell crash.

However, I am getting the same symptoms as Gerard.  Firefox and Outlook seem a bit sluggish.  Resizing windows is slow and I get the same issue with the AWM window.

I am also running a multi core CPU with Vista Ultimate 32 bit and 2 nvidia graphics cards driving 3 monitors

Martyn
 
Top

Messages 31 - 40 of 92
First | Prev. | 2 3 4 5 6 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register