Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 27
First | Prev. | 1 2 3 | Next | Last 

Topic: «PC slows down when launching software or games » on forum: Technical Support   Views: 85881
 
Kilvaras
Registered user
 
Posts: 1
Joined: 09/03/2018
Posted: 09/03/2018 04:57:25
 
 
Hello,

I'm new here and new to the software. The software itself is ok but I noticed that everytime I tab by mistake or I launch a game (either fullscreen or borderless)or I launch the AMM software, the whole system stops to respond and takes a very long time to adjust and set everything.

Is it due to the fact that I use chrome as a browser and it's open?
I have 2 monitors, one is QHD 144Hz in DP and the other is FHD 60Hz in HDMI. I've tried to set the same resolution for both of them but nothing changed.

Someone else with the same issue? Or someone with suggestions?

Thanks in advance!
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 4024
Joined: 04/04/2012
Posted: 09/04/2018 10:48:01
 
 
Hello, Kilvaras

You're running the latest version of AMM – 8.13, right?

What OS are you running (version, 32- or 64-bit)?

Quote
everytime I tab by mistake or I launch a game (either fullscreen or borderless)
Do you mean, when Actual Multiple Monitors is running?

By "tab" you mean alt+tab?

Does it depend on what game you launch? Could you see whether the resolution in the games is the same as the monitor's resolution in the system and if it's not, select the resolution the same as the monitor's in the game, launch it again and see whether the problem persists.

Quote
the whole system stops to respond and takes a very long time to adjust and set everything
How long approximately it usually lasts?

Quote
Is it due to the fact that I use chrome as a browser and it's open?
Do you mean the problem doesn't appear when it's closed? Could you see whether it's so?

Could you also provide your PC specifications (CPU model, graphics card model).


Best regards.
 
Top
Nils Nilsson
Registered user
 
Posts: 15
Joined: 10/02/2017
Posted: 09/06/2018 16:50:45
 
 
I have similar experiences, after upgrading to 8.13 I've noticed more "performance problems" with my computer (top of the line XPS15 9570 with i9, 32GB och RAM and Samsung PRO SSD). So much that I have for the time being disabled AWM which seem to make the problems go away. Is it safe to downgrade to 8.12 and test if that makes any difference?
 
Top
Vasiliy Ivachev
Administrator
-retired-
 
Posts: 2073
Joined: 11/09/2010
Posted: 09/10/2018 15:44:37
 
 
Hello Nils,

Thank you for contacting Actual Tools Support Service.

Quote
Is it safe to downgrade to 8.12 and test if that makes any difference?
Yes, it's safe. Here is the archive of Actual Window Manager's previous verions - https://www.actualtools.com/windowmanager/download/#archive

Please specify your CPU's model and which exactly processes consume a lot of CPU (using Task Manager -> Details [tab]) when the issue appears.
 
Top
Nils Nilsson
Registered user
 
Posts: 15
Joined: 10/02/2017
Posted: 09/12/2018 19:48:52
 
 
Quote
Vasiliy Ivachev wrote:
Hello Nils,

Thank you for contacting Actual Tools Support Service.

Quote
Is it safe to downgrade to 8.12 and test if that makes any difference?
Yes, it's safe. Here is the archive of Actual Window Manager's previous verions - https://www.actualtools.com/windowmanager/download/#archive

Please specify your CPU's model and which exactly processes consume a lot of CPU (using Task Manager -> Details [tab]) when the issue appears.

Problem is that since the "user input" (mouse/keyboard) seem to freeze, the ability to check it in the task manager is limited. CPU model is mentioned in the first message, 8950HK.
 
Top
Vasiliy Ivachev
Administrator
-retired-
 
Posts: 2073
Joined: 11/09/2010
Posted: 09/13/2018 17:39:08
 
 
Nils,

Please install the following test build of Actual Window Manager (download link - https://www.actualtools.com/hfiles/hidden/aim812_test4_NoCWPHooks.exe ) and check if the performance issue persists or not.
 
Top
Nils Nilsson
Registered user
 
Posts: 15
Joined: 10/02/2017
Posted: 09/17/2018 15:28:20
 
 
Will try that, thanks.
 
Top
Nils Nilsson
Registered user
 
Posts: 15
Joined: 10/02/2017
Posted: 09/18/2018 17:31:35
 
 
Tried the suggested version but it was even slower I think. Trying to play a video in Opera browser turned my performance laptop to something that more reminded of trying to remote control a server on the moon: ) Killing AWM and everything went back to normal. Especially trying to resume from standby seem to cause problems.
 
Top
Mark Ruenes
Registered user
 
Posts: 1
Joined: 09/19/2018
Posted: 09/19/2018 04:31:49
 
 
I am having the same issues with AWM 8.13 and 8.12.  I just purchased so I have not run any other versions.  The computer just becomes sluggish.  I use Outlook 2016 and just clicking on it causes it to freeze and messages do not display until it releases.  If I close AWM then it works properly.
 
Top
Vasiliy Ivachev
Administrator
-retired-
 
Posts: 2073
Joined: 11/09/2010
Posted: 09/20/2018 11:14:31
 
 
Nils, please try the new test build - https://www.actualtools.com/hfiles/hidden/aim8121_test5_NoOOCEvents.exe .

Mark, could you try both test builds (https://www.actualtools.com/hfiles/hidden/aim812_test4_NoCWPHooks.exe  and https://www.actualtools.com/hfiles/hidden/aim8121_test5_NoOOCEvents.exe ) and check whether the issue persists on your PC or not? Please also specify your CPU model.
 
Top

Messages 1 - 10 of 27
First | Prev. | 1 2 3 | Next | Last 

User(s) reading this topic
Number of guests: 2, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register