Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 19
First | Prev. | 1 2 | Next | Last 

Topic: «YouTube fullscreen on 2nd monitor , YouTube fullscreen goes under taskbar » on forum: Technical Support   Views: 7404
 
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 03/29/2016 00:27:34
 
 
Hello,

I currently have AWM, and i have a problem.
My main monitor is running 1920x1080. My 2nd monitor is running 1366x768.
On my 2nd monitor, when i go fullscreen on a YouTube video, the flash fullscreen goes underneath the taskbar. On my main monitor, I dont have this problem. I would like to have this fixed.

Anyone perhaps know a solution to this problem?

I dont want to have my taskbar on my 2nd monitor to autohide.

Pictures of problem:

Gyazo
Gyazo 2

Thanks,
Kevin

 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3996
Joined: 04/04/2012
Posted: 04/07/2016 18:59:03
 
 
Hello, Kevin

What version of AWM are you running?

If you're running not the latest version, please download it here, install and see whether the issue persists.

Do you have the system taskbar or AWM taskbar on the primary monitor?

Does it happen with other fullscreen applications for example video players or fullscreen Chrome window (F11 enables the fullscreen mode in Chrome). Please try Windows Media Player, Chrome and maybe some other applications in fullscreen mode and let us know the results.

Best regards.
 
Top
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 04/08/2016 00:53:22
 
 
Hello Bogdan,

I just updated to the newest version. Unfortunately the problem keeps persisting.
I have on my main/primary monitor the system taskbar. No problems with YouTube fullscreen on that.
However on my 2nd monitor with AWM taskbar the problem keeps occuring.

The problem only happens with Firefox on the latest AWM build. Could you please look into this.
Every other browser aswell as Windows Media Player all work fine fullscreen on my 2nd monitor.
I like Firefox :S.

Please try it out for yourself. Firefox Youtube fullscreen on 2nd monitor, with AWM taskbar always visible and not auto hidden.

Would appreciate if you could fix this problem.

Best regards,
Kevin
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3996
Joined: 04/04/2012
Posted: 04/08/2016 14:29:14
 
 
Kevin,

I was unable to reproduce the issue.

What version of Firefox are you running?

Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support). Please add a link to this topic to the email.
 
Top
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 04/11/2016 07:21:20
 
 
Hello Bogdan,

I am using the latest Firefox version.
However I tried using the AWM taskbar on my main/primary monitor. Suprisingly YouTube worked fullscreen aswell on my primary as on my 2nd monitor without the the taskbar showing up.

I then switched AWM back to Windows taskbar on my primary monitor with AWM taskbar on my 2nd monitor.
It magically fixed itself after that. I guess it must have been a weird bug/glitch.

Now with Windows taskbar on primary monitor and AWM taskbar on 2nd monitor with FireFox the taskbar is not showing up, and my issue has been resolved.

Thank you for your helping hand!

Greetings,
Kevin
 
Top
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 04/13/2016 03:36:11
 
 
Hello Bogdan,

Turns out I spoke too soon. Restarted pc, and now the problem is back. Only on firefox. Even changing to AWM taskbar on main monitor and back to default doesnt work anymore.

I have attached the configuration files. Please help me.

https://drive.google.com/open?id=0B4aFjy6jNU1CRDhMVUJleGFQUzQ

Regards,
Kevin
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3996
Joined: 04/04/2012
Posted: 04/13/2016 05:49:48
 
 
Kevin,

Does the problem persist for the primary monitor as well this time?
 
Top
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 04/13/2016 07:07:36
 
 
Bogdan,

No. The problem i have, only is happening on my secondary monitor. Never had problems on my primary monitor. The problem is only happening with latest firefox version on my secondary monitor.

- Kevin
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3996
Joined: 04/04/2012
Posted: 04/18/2016 19:11:45
 
 
Kevin,

How do you place the Firefox window on the secondary monitor before playing the video in full-screen mode: manually or via AWM title buttons? If you move the window via AWM title buttons, then try to move it manually and then play the video. Let us know the results.

If this doesn't help, could you also try to exclude Firefox from processing by AWM (Title bar right click > Manage window settings > Exclude this window). Leave only the Program criterion enabled for this exclusion (firefox.exe). Let us know whether it helps.
 
Top
Kevin Hermenet
Registered user
 
Posts: 24
Joined: 03/29/2016
Posted: 04/19/2016 00:50:09
 
 
Hello Bogdan,

I place the Firefox window manually on my secondary monitor. I have all the AWM title buttons disabled as I dont like them.

Could you tell me how to exclude Firefox from AWM and have criterion enabled through the AWM Manager application. As I dont have the AWM title buttons enabled, I cant do it through that.

Thanks,
Kevin
 
Top

Messages 1 - 10 of 19
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register