Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[FIXED] Emailing Webmaster , Emails sent to webmaster@actualtools.com are automatically rejected » on forum: General   Views: 7699
 
Tristan Wolf
Registered user
 
Posts: 44
Joined: 02/21/2007
Posted: 03/08/2007 02:02:29
 
 
Summary

While attempting to send a bug report via email regarding the forums, I received an "Unknown User" error.

System Information

Operating System - Windows XP SP 2
Browser - Mozilla Firefox 2.0.0.2
Email System - GMail

Error Duplication

01) When there is an error on the forums, part of the error message instructs the user to "Please contact the server administrator, webmaster@actualtools.com and inform them...".
02) Send an email to email address webmaster@actualtools.com .  Content does not matter.
03) Momentarily, you should receive a response email with the error message.

Error Message(s)

This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

   webmaster@actualtools.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 9): 550 5.1.1 < webmaster@actualtools.com>... User unknown

Entry(s) in the Event Viewer

None

Expected Results

Normal functionality of emailing the webmaster.  If the email address webmaster@actualtools.com is not intended to be a correct email address, then I would expect a proper, functioning email address to appear in the error message.

Note(s)

None  
 
Top
Michael Rezvanov
Administrator
-retired-
 
Posts: 387
Joined: 01/31/2007
Posted: 03/09/2007 06:15:57
 
 
Hello Tristan,

You are quite right. The bug was confirmed and very soon it will be fixed
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 03/14/2007 09:47:22
 
 
The bug has been fixed.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register