Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Actual Multiple Monitors Mouse Changes Position , Question about AMM settings » on forum: General   Views: 4174
 
Luke Gilow
Registered user
 
Posts: 2
Joined: 01.10.2012
Posted: 01.10.2012 00:29:47
 
 
I am currently using Win 7 and have been pleased with Multiple Monitors. I had gotten it originally to display a start bar for both of my monitors.
My question involves having multiple instances of the same program on the same start bar. When I switch to different windows by clicking the icon on the start bar and selecting the window my mouse will jump to the top left of the selected window. This happens with both Google Chrome and Windows Explorer so I assume it does this with all programs. I have looked through all the setting of AMM and have found nothing. Does anyone know a way to disable this feature?

Thanks.

The below image shows me selecting a program instance from multiple instances. When I do this the correct window appears and then the mouse jumps to the top left corner.

c436cfc929b28489f3c3ca072a323dcf
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2102
Joined: 04.04.2012
Posted: 02.10.2012 03:47:13
 
 
Hello Luke.

This is a known bug.

For now select Multiple Monitors > Taskbar. Check the "Enable preview thumbnails", uncheck the "Put the mouse into..." and then uncheck the "Enable preview thumbnails" to return to your settings.

Best regards.
 
Top
Luke Gilow
Registered user
 
Posts: 2
Joined: 01.10.2012
Posted: 02.10.2012 14:08:01
 
 
Thanks Bogdan. That worked for me. Guess I didn't see it because those options where greyed out.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register