Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «cannot remove maxime desktop win 64 » on forum: General   Views: 5109
 
roger tubbs
Registered user
 
Posts: 3
Joined: 10.06.2012
Posted: 10.06.2012 13:26:48
 
 
hi after installing actual monitors the maximize desktop button is still in top header even when unchecked in settings  i just want move to other monitor but everthing i try still leaves maximize desktop button   im using windows  64 bit  thanks
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2375
Joined: 04.04.2012
Posted: 15.06.2012 02:42:28
 
 
Hello roger.

What exactly version of AMM are you running?

What applications have you noticed the problem with?

What kind of rule are you using for it?

Best regards.
 
Top
roger tubbs
Registered user
 
Posts: 3
Joined: 10.06.2012
Posted: 23.06.2012 13:08:03
 
 
hi no matter what i check or uncheck  the maximize to desktop button always displays in firefox   ive uncheck both check boxes in windows management  and the button is still there i really dont want to have it there i just want the move to other monitor to display   it would make it easier for family to use  thanks
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2375
Joined: 04.04.2012
Posted: 27.06.2012 00:16:08
 
 
Roger, please tell me what exactly version of Actual Multiple Monitors are you running?

I was unable to reproduce the problem both with 4.0 version and the latest beta (4.1 beta 3). Version of firefox is 12.0.
 
Top
roger tubbs
Registered user
 
Posts: 3
Joined: 10.06.2012
Posted: 27.06.2012 19:41:52
 
 
hi bogdan   ive found out  its only  firefox  13.01   that shows the maximize to desktop button even when its unchecked  in actual monitor settings  is there a fix for this    everything else is fine just move to other monitor button just like its  set-up in the settings


 here"s  a    pic  http://img833.imageshack.us/img833/3633/ashampoosnap2012062720h.png
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2375
Joined: 04.04.2012
Posted: 06.07.2012 00:13:44
 
 
Hello Roger.

There is the default specific rule for Firefox, you should disable the "maximize to desktop" button there. (Window Settings > Specific Settings > Mozilla Firefox > the Title Buttons tab)

Best regards.
 
Top
Suri Bonk
Registered user
 
Posts: 2
Joined: 27.07.2012
Posted: 27.07.2012 06:32:45
 
 
Hi,

I have the same problem. Maximize to desktop is unchecked in Windows settings>Default settings. But also in Specific Settings>Firefox. I also tried disabling the firefox rule entirely but it didn't help.

Actual MM V4.0 and Firefox 14.0.1
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2375
Joined: 04.04.2012
Posted: 30.07.2012 05:21:25
 
 
Hello Suri.

I was unable to reproduce the issue on my Win7 x64.

What OS are you running( version, 32 or 64-bit)?

Please send us your configuration files using the "Send to Tech Support" tool.

Best regards.
 
Top
Suri Bonk
Registered user
 
Posts: 2
Joined: 27.07.2012
Posted: 03.08.2012 08:20:37
 
 
Hi there,

It seems to be resolved now but i don't know how. I think a reboot did the trick. Thanks for responding anyway.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register