Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «6.0 Beta 1 "Expired" ? , Downloaded and installed latest Beta, but ... Expired? » on forum: Beta Testing   Views: 8250
 
Terry
Registered user
 
Posts: 21
Joined: 01/14/2010
Posted: 01/16/2010 01:22:20
 
 
Runs for a while and then exits with "this version expired" message.

Please assist.

Thanks,
...Terry.

 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 01/16/2010 03:25:30
 
 
Terry,

This is strange. We didn't change anything in this beta concerning the period of its use and I surely checked that it works without any limits.

Please try to re-install it from scratch (of course, I don't mean deleting your settings - just remove and update the program files).
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1427
Joined: 09/30/2005
Posted: 01/16/2010 03:26:27
 
 
Does anyone else experience the same problem?
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 08/04/2008
Posted: 01/16/2010 05:19:48
 
 
Been running 6 beta 1 from the day it was released, without seeing this problem.


Best Regards

Gerard Booth
 
Top
Terry
Registered user
 
Posts: 21
Joined: 01/14/2010
Posted: 01/16/2010 11:59:39
 
 
@Alex:

Uninstalling and re-installing fixed the expiration problem for me.

Thank-you.  :)

This should be a standard procedure when required.
 
Top
Scott
Advanced user
 
Posts: 141
Joined: 04/11/2005
Posted: 01/20/2010 20:26:13
 
 
Incorrect system date?
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register