Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 58
First | Prev. | 1 2 3 4 5 | Next | Last 

Topic: «ICONS on Multi monitors » on forum: Beta Testing   Views: 82112
 
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 03.11.2009 06:47:48
 
 
I'm running AWM 5.5b2 on W7 64 with 3 monitors

On monitor 2 I have a blank white icon on the taskbar, which does not seem to be associated with any application

On monitor 3 I have 2 instances of windows exploere.  One has a blank transparent icon, the other has an icon, but it is not the same as it is on the main monitor

Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 03.11.2009 06:53:02
 
 
Now the icons on Monitir 3 have got thenselves associated with different applications:

the icon for LogMein Ignition activates the window for windows explorer and vice versa

Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 03.11.2009 10:30:22
 
 
AWM 5.5 b2 has been stable on my laptop with Windows 7 32 bit, one monitor and much the same set of applications as the 65 bit multi monitor machine (in case this helps)

Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 04.11.2009 08:02:05
 
 
I rebooted my machine this morning.  AWM came up fine, all icons and multi monitor task bars in place corectly.

At some stage during the morning, with no manual interaction with AWM the icn problems appeared and the task bars on the 2nd and 3rd monitors appear to be blank.  However, if I right click in a place where ther shuld be a task bar icon it pops up the menue for the relevant application.

Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 04.11.2009 12:17:02
 
 
I've just rebooted with the new AWM B2 release.

Task bars came up OK on all 3 monitors.

The I ran the mouse over the ysstem tray displayed on monitor 2 and the system tray icons started to flash on monitors 2 and 3.  The icons in TrueLaunchbar also went a bit stramge, but refresh worked.

Some of the icons in the system tray on monitors 2 and 3 just disappeared rhather than flashing.  These were the system icons for speaker, network etc.

I clicked on one of these missing icons and all the system tray icons on monitors 2 and 3 disappeared.


Hope this helps with your diagnosis.

Martyn
 
Top
Jolly Wykoff
Registered user
 
Posts: 40
Joined: 08.10.2009
Posted: 04.11.2009 14:10:20
 
 
Yes, this is exactly what I am seeing with only one monitor. I started another thread and I see I did  not need to. It is reproducible. I completely uninstalled AWM, rebooted, and reinstalled from scratch. Same issue.
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 05.11.2009 07:35:11
 
 
Today I disabled the option on Multi monitor screen for Taskbar buttons re-ordering.  This seemed to make an improvement.  I then disabled the option for re-ordering system tray icons.  Since then my system has been stable.

So far so good.


Looks like these options may be the ones causing the problems?

Martyn
 
Top
Jolly Wykoff
Registered user
 
Posts: 40
Joined: 08.10.2009
Posted: 05.11.2009 15:14:22
 
 
Nice work! I made some adjustments to my AWM configuration and it is better. Not totally fixed, but better.
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 06.11.2009 02:48:27
 
 
I left my machine on overnight.  This morning the main monitor task bar was still OK but the icons both scondary monitors had gone wrong at some stage overnight.  Overnight the machine does a few things like Windows update check and copying files to Mozy.

So this morning I unchecked the check box for Enable Multi-monitor task switcher.  I then sopped AWM from the system tray icon.   The I started AWM from the system tray icon.  Here is what happened:

1. LogMeIn Ignition displayed an error dialogue "An invalid argument was encountered"
2. The main monitor task bar lost its "aero" look
3. EST Smart Security displayed a dialogue box: "Warning   Application modification detected.  During communication a change was detected in the application c:\Program Files (X86)\Actual Window Manager\ActulaWindowManagerCentre.exe"

The ESET Help file explains this as:
The personal firewall has detected a modification in an application which is used to establish outgoing connections from your computer. It is possible that the application has simply been updated to a new version. On the other hand, a modification can be caused by a malicious application. If you are not aware of any legitimate modification, we recommend that you deny the connection and scan your computer using the most recent virus signatures database.


When I clicked the "Deny" button in ESET I got a dialogue box from EST  "An invalid argument was detected"

I also got an error diaolgue from Clipmate  "Canvas does not allow drawing"

Looks like reboot time!




Martyn
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 06.11.2009 03:16:09
 
 
23 mins after reboot with multi monitor task switching OFF.

The syetm trays on the 2 secondary monitors ahve just strted flashing - evey icon bar 1 (You Sendit Express) flashing in unison

Martyn
 
Top

Messages 1 - 10 of 58
First | Prev. | 1 2 3 4 5 | Next | Last 

User(s) reading this topic
Number of guests: 2, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register