Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[SOLVED]Issues with Outlook 2003 windows » on forum: Beta Testing   Views: 8695
 
Greg Webb
Advanced user
 
Posts: 128
Joined: 05.06.2007
Posted: 28.01.2009 19:57:25
 
 
I know Microsoft products do not always behave like others and so I should not be surprised that AWM appears to have problems with MSO Outlook 2003.

AWM appears to have problems recognising Outlook windows. What I am doing is probably not that common.

First of all, I want to remove the standard controls on the title bar (min,max and close) because I want to force myself to use the Exit command and never the close box by mistake.

When Outlook first loads, the window title is 'Microsoft Office Outlook'. This then changes to the name of the the mail box that is first opened - Inbox for default settings but it can be a named mail box.

On my system (XP/SP3), the close box is removed when Outlook first appears. At this stage, the window title is Microsoft Office Outlook. When the window title changes to the name of the mailbox being displayed, the min, max and close box icons reappear.

I think AWM settings used to work as I intended with AWM 5.2 but it does not work with 5.3beta1. I have tried so many variations that I am now really quite confused, which is why I am now presenting you with a simple observation.

Furthermore, my Outlook is configured to automatically open several other Outlook windows. I can't control these windows with AWM even though they have different titles. I have had success with 5.2 in the past BUT was unable to do it successfully yesterday. I'm thinking that if the problem of controlling the first Outlook window can be resolved then this issue might also get solved as well.

I hope this makes sense.


 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 29.01.2009 02:49:29
 
 
Dear Greg,

Please, write what parameters are you set for Outlook in Target Window.

E-mail: support@actualtools.com
 
Top
Greg Webb
Advanced user
 
Posts: 128
Joined: 05.06.2007
Posted: 30.01.2009 05:39:12
 
 
Listen up everyone. My Outlook problem was not a conflict between AWM and Outlook. It was a conflict between an Outlook Add-in called 'BluePrint' and AWM. Alexey and Titana are very kindly looking at the issue. I can only think that BluePrint is doing something strange because I have other Outlook Add-Ins that are not causing problems.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register