Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 71 - 80 of 92
First | Prev. | 6 7 8 9 10 | Next | Last 

Topic: «Explorer and system issues with 5.2 Beta 2 under Vista 64-bit , Windows Explorer still hangs when AWM settings are saved, and more. » on forum: Beta Testing   Views: 154761
 
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1321
Joined: 30.09.2005
Posted: 09.10.2008 01:53:26
 
 
Gentlemen,

Everyone who suffers from the "slow performance degradation" issue in Vista (no matter 32- or 64-bit) please tell me - do you use the Aero theme? If yes then please try to disable ALL title buttons in AWM and check if this helps.
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 09.10.2008 02:59:08
 
 
Alex,

Yes I do use Aero.

My system had been running for over 12 hours (default settings turned off) with no problem  

I just reconfigured AWM as follows:

1. Opened Configure window
2. NOTE: I did NOT stop AWM while I made the changes
3. Enabled check mark for default settings
4. Cleared check boxes for all buttons.
5. Saved configuration
6. Noticed I had not cleared the show grouping button check box.
7. Cleared show grouping button checkbox
8. Saved configuration again
9. Clicked on a task bar button
10.  Immediately the shell crashed - windows explorer unresponsive
11. Restarted the shell
12. stopped AWM
13. Restarted AWM

My system now appears to be running OK.  Default settings turned on but no title buttons.  I'll let you know how it progresses

9 Oct  08:45



Martyn
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 09.10.2008 03:35:58
 
 
Alexey,  I too always use the Aero theme. I have now disabled all AWM buttons, but enabled everything else and for now my system seems to be running normally.

I followed Martyn's itemised method to see if I could reproduce the shell crash. In my case there was NO system crash and everything went smoothly.


Regards

Gerard
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1321
Joined: 30.09.2005
Posted: 09.10.2008 04:31:21
 
 
Martyn, Gerard,

It looks like we found the cause of the problem! Soon the new AWM 5.2 RC 2 becomes available where this problem should be fixed. It would be nice if you can check it on your systems. Thank you in advance!
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 09.10.2008 04:33:56
 
 
Alexey, Just an update, with all title buttons disabled AWM has been running fine during normal working use of the PC, without any system slowdown.  Until now I just clicked the middle mouse button on Nuance Paperport V 11 and AWM crashed and exited WITHOUT taking the system down with it. This could be unrelated as this is the first time it has happened to me.

Regards

Gerard
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1321
Joined: 30.09.2005
Posted: 09.10.2008 05:40:18
 
 
Gerard, thanks for the update. The middle click on window's title bar should call the Quick Settings dialog for that window. Please try to repeat the situation on any unnecessary window (like Calculator or Notepad), either using the middle click or the
Code
Win+Q
key combination.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 09.10.2008 05:58:05
 
 
Alexey, Tested most windows with the middle mouse click, all seem fine. It seems that only Nuance Paperport V11 has a problem with it, it does work fine however using Win+Q.

When the middle mouse button is clicked the quick settings window appears briefly, then all options are blanked out. The window then does not respond.

any idea when RC2 will be available to test


Regards

Gerard
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1321
Joined: 30.09.2005
Posted: 09.10.2008 07:03:18
 
 
Quote
Gerard Booth wrote:

any idea when RC2 will be available to test

I believe in a few hours.
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1321
Joined: 30.09.2005
Posted: 09.10.2008 10:01:43
 
 
Gentlemen,

Well, AWM 5.2 RC 2 is ready to download. It addresses the issue of gradual system slow-down under Vista Aero widely discussed in this thread and also some stability issues. Please check the overall stability of this RC 2 on your machines and, in particular, the performance and reliability of new components like Multi-monitor Taskbar, Multi-monitor Task Switcher and Quick Settings dialog.

Jeffrey, personally to you: please test this RC 2 on your machine and if it exposes the usual bad behavior please let me know - I will provide you the custom test build.
 
Top
Martyn Kenyon
Advanced user
 
Posts: 135
Joined: 22.04.2006
Posted: 09.10.2008 10:33:17
 
 
Alex,

RC2 installed and running with title bar buttons.

No initial problems  -  looks good so far.  I'll report back later

9 Oct 16:30

Martyn
 
Top

Messages 71 - 80 of 92
First | Prev. | 6 7 8 9 10 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register