Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AWM 8.14 beta 3 , Significant CPU load increase » on forum: Beta Testing   Views: 382
 
Eckhard Kleinau
Registered user
 
Posts: 1
Joined: 04.05.2019
Posted: 04.05.2019 08:58:04
 
 
I just installed 8.14 beta 3 on a Surface Book 2 (i7, 16 Gb, latest stable Windows 10 Pro 64-bit) and noticed a significant increase in CPU load to 20-30%, which normally is around 10-15% with 7-10 Office/browser apps open. It's enough to kick the fan into gear and to run constantly; normally it kicks in only occasionally when doing some heavy duty graphics work or calculations.
 
Top
Glenn Wilcox
Registered user
 
Posts: 19
Joined: 31.01.2007
Posted: 04.05.2019 09:38:08
 
 
Quote
Eckhard Kleinau wrote:
I just installed 8.14 beta 3 on a Surface Book 2 (i7, 16 Gb, latest stable Windows 10 Pro 64-bit) and noticed a significant increase in CPU load to 20-30%, which normally is around 10-15% with 7-10 Office/browser apps open. It's enough to kick the fan into gear and to run constantly; normally it kicks in only occasionally when doing some heavy duty graphics work or calculations.


I am also having this same issue,  and i have the same specifications as you... When i quit the AWM the computer performs much better...
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3157
Joined: 04.04.2012
Posted: 06.05.2019 17:04:16
 
 
Hello, gentlemen

Could you provide your laptop specifications – exact CPU and graphics card models?

Please see in the Task Manager (Ctrl+Shift+Esc, details tab) what exactly processes have the highest values of CPU consumption when the problem happens?

Could you name the exact number of your Windows build (type winver in the Search field of the Windows Start menu, press Enter. The Window containing the build number will appear).

How does the problem manifest itself expect the increased CPU consumption? Are there any freezings in the system?

Could you try to disable several mouse-associated options: AWM configuration module > Mouse > “Drag and Scroll” section (disable all options) and “Multiple Monitors” section (disable “Tight monitor boundaries” and “Wrap the desktop” options). Also go to Multiple Monitors > Screen Saver > “Save Idle Screens” section and disable “Start automatically” option if it’s enabled. Press Apply and see whether it solves the problem.


Best regards.
 
Top


User(s) reading this topic
Number of guests: 2, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register