Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 11 - 19 of 19
First | Prev. | 1 2 | Next | Last 

Topic: «AWM 8.10 beta 3: Pinned programs' icons disappear , The icons of closed programs pinned to the taskbar disappear » on forum: Beta Testing   Views: 4832
 
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 03.02.2017 16:00:14
 
 
I have just read a post on a forum relating to Macrium Reflect imaging software, and the poster is seeing the same behaviour under windows 10.
 
Top
Chris Miller
Advanced user
 
Posts: 240
Joined: 02.08.2011
Posted: 10.02.2017 21:17:46
 
 
I have found rebooting brings the toolbar buttons back.  After some use they start disappearing again.

I only have this problem on ActualTools taskbar and never see this on the primary Windows taskbar whether AWM is enabled or disabled.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 11.02.2017 02:27:36
 
 
Quote
Chris Miller wrote:
I have found rebooting brings the toolbar buttons back.  After some use they start disappearing again.

It's enough to right-click on the AWM toolbar and to hide the start button / clock / recycle bin and show it again (or the other way round if it's initially hidden). This works reliably for me. Also, the phenomenon doesn't occur very often.

Quote
Chris Miller wrote:
I only have this problem on ActualTools taskbar and never see this on the primary Windows taskbar whether AWM is enabled or disabled.

Same here, which is why I thought it was an AWM issue.

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Royce Simpson
Registered user
 
Posts: 5
Joined: 27.05.2015
Posted: 11.02.2017 02:31:07
 
 
I'm missing all the icons in the "notification area" on my AWM toolbars. Right clicking the AWM toolbar and disabling/reenabling that option doesn't seem to bring them back. I can turn on and off the recycle bin, clock, start button, but those notifiation icons are MIA.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 11.02.2017 02:36:53
 
 
Quote
Royce Simpson wrote:
I'm missing all the icons in the "notification area" on my AWM toolbars. Right clicking the AWM toolbar and disabling/reenabling that option doesn't seem to bring them back. I can turn on and off the recycle bin, clock, start button, but those notifiation icons are MIA.

And disabling and re-enabling the notification area itself? It's there in the context menu, too.

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Royce Simpson
Registered user
 
Posts: 5
Joined: 27.05.2015
Posted: 11.02.2017 02:41:43
 
 
Will you rephrase that question?  I'm not sure I understand.  

I did bring up the context menu for the AWM toolbar and there is an option for show/hide the notification area.  That doesn't seem to do anything one way or the other.  The notification area on the AWM toolbars are simply missing.  It is there on my main toolbar and I have disabled/enabled that in the startbar "properties" context menu -> "Notification area icons" config screen... but that doesn't have any effect on showing the icons in the AWM toolbars.  Seems like this started happening at 8.10.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 11.02.2017 02:42:00
 
 
Sorry, I guess that's what you meant with "Right clicking the AWM toolbar and disabling/reenabling that option doesn't seem to bring them back"?  :oops:

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 12.02.2017 01:11:41
 
 
Quote
Chris Miller wrote:
I only have this problem on ActualTools taskbar and never see this on the primary Windows taskbar whether AWM is enabled or disabled.

My apologies to all,  I had misunderstood the original posting by Jan-Chrisoph, I obviously had not read correctly as he clearly mentions the AWM taskbar.  Until I saw Chris Millers post above, I didn't realise the other posters were discussing problems relating to the AWM Multi Monitor Taskbar alone.

I have never used this feature and have Windows 10 itself provide its own individual taskbars for the three monitors which I have attached. Anyway I can confirm that I am seeing these same problems on the generic Windows taskbars whether AWM is running or not.  I have seen from another unrelated forum that at least one other person is seeing this with Windows 10, without AWM installed.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 21.07.2017 16:22:54
 
 
BTW: I haven't seen this happen for quite a while. Have there been any changes regarding this in AWM? Or in Windows 10? However, as far as I'm concerned, this seems to have been solved.

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top

Messages 11 - 19 of 19
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register