Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 19
First | Prev. | 1 2 | Next | Last 

Topic: «AWM 8.10 beta 3: Pinned programs' icons disappear , The icons of closed programs pinned to the taskbar disappear » on forum: Beta Testing   Views: 4811
 
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 18.12.2016 05:45:43
 
 
Hi,

since updating from Actual Window Manager 8.10 beta 2 to beta 3, whenever I close a program that is pinned to the taskbar (on a monitor managed by AWM), its icon disappears. The "button" itself is still there, I can see the program's tooltip, and I can even reopen the program, which brings back its icon until I close the program again.

The program doesn't necessarily have to be closed to provoke the issue. For example I have several open Chrome windows; the indicator that they are open is there, but without the icon. When I move all but one of the icons to another monitor, the icon becomes visible; as soon as I move one of them back, the icon disappears again. I have attached a screenshot of the AWM taskbar after closing several programs and with two Chrome windows open.

I'm using Windows 10 Pro x64 (all updates applied, including the Anniversary Update); my graphics card is a MSI GeForce GTX 1060 GAMING X 6G with the newest drivers (version 376.33, released three days ago).

If you need any additional information, please ask for it.



--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 18.12.2016 11:31:32
 
 
Hm, after temporarily changing the mode (right-klick on AWM taskbar > Mode > Mirror) and back to individual mode, it seems to work again. Some temporary glitch? Is there a better way to reset the AWM taskbars?

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2541
Joined: 04.04.2012
Posted: 20.12.2016 14:30:11
 
 
Hello, Jan-Christoph

Thank you for your message.

We were able to see the same behavior in Windows 7 and it seems to be a temporary glitch as you've assumed. For now we haven't found a way to reproduce this issue.

Best regards.
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 23.12.2016 18:40:45
 
 
Hi Bogdan,

thank you very much for you reply.

It just happened again, and I could reset the taskbar in the same way as the last time. But this never happened before - I'm using AWM for more than five years now. Unfortunately I haven't any clue if there's anything on my side triggering the behavior. I'll try to watch this more closely...

Have a nice Christmas!  :)

Cheers,
Jan

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Chris Miller
Advanced user
 
Posts: 240
Joined: 02.08.2011
Posted: 27.12.2016 20:22:09
 
 
Just wanted to note that I am experiencing the same issue.  I am on Win7x64.
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1319
Joined: 30.09.2005
Posted: 29.12.2016 10:36:03
 
 
Chris,

Is there any exact sequence of actions to reproduce the issue for sure?
 
Top
Jan-Christoph Ihrens
Registered user

 
Posts: 42
Joined: 21.11.2011
Posted: 29.12.2016 10:59:55
 
 
I'm not Chris ;), but I haven't found one. I'm working for a while, and after quite some time I notice that the icons have vanished. Any change to the AWM taskbar seems so reset the icons, though - hiding / showing the recycle bin works, too, for example.

Cheers,
Jan

--
You have moved the mouse. Windows must be restarted for the changes to take effect.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 04.01.2017 19:19:58
 
 
For the last couple of days I have been trying to reproduce this anomaly on my system, so far I have not seen this occur.  I too am running Windows 10 64 bit anniversary edition, with all updates installed.  I am using the release version of 8.10 though, not the beta.  I also have two Nvidia Geoforce cards installed in this system, albeit very low end cards.   I have the very latest version of the Nvidia driver installed i.e version 342.01.

I have not seen the effect described by Jan-Christoph, but I have been having problems with this latest Nvidia driver, whether Actual Windows Manager is installed or not.

At times I have entire windows becoming blank, with just the window outline being visible. Similar to what Jan-Christoph is experiencing with taskbar icons. This only happens on any random one of the three connected monitors, the remaining two being unaffected.

as I said previously, this happens with or without AWM running and has only just started since updating the Nvidia driver. Of course this has no bearing on Windows 7 systems, unless the Nvidia Win 7 driver has also been updated and has the same bug built in.
 
Top
Chris Miller
Advanced user
 
Posts: 240
Joined: 02.08.2011
Posted: 04.01.2017 20:31:04
 
 
Running at home, Win7 Ultimate x64, no issues.  

Running at work, Win 7 Business x64, issues.

Both are Intel and fully updated.  Home is Nvidia, while work is IntelHD4600.

Otherwise, nearly everything I run at home, I run at work.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 04.01.2017 23:17:50
 
 
OK I have just had an taskbar icon disappear as per Jan-Christoph's description and screenshot. The placeholder is still there, the icon is invisible, but the space highlights when I hover the mouse over it. However in my case the icon tooltip is not displayed.

The main thing is, Actual Windows Manager is not running.  In my case I guessed it was a Windows or Nvidia issue, but as Chris is running Win 7 and I am running Win 10 and he is seeing issues with an intel chipset but not on Nvidia it does not seem so.
 
Top

Messages 1 - 10 of 19
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register