Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Drag and Scroll: "Scroll inactive windows with the mouse wheel" broken » on forum: Beta Testing   Views: 1224
 
Jeremy Gollehon
Registered user

 
Posts: 37
Joined: 19.10.2010
Posted: 05.03.2015 02:30:22
 
 
I'm not sure when it started but
Drag and Scroll: Scroll inactive windows with the mouse wheel
is currently not working for me with 8.3 beta 2

-----------------------------------
Running:
Windows 8.1 64-bit
Actual Windows Manager 8.3 Beta 2
 
Top
Pim Joosten
Resident
 
Posts: 537
Joined: 11.11.2010
Posted: 07.03.2015 16:46:08
 
 
Hi Jeremy,

It is working for me on Vista Ultimate 64-bt and AWM 8.3 beta 2. You could try (temporarily) reverting to an older version to check whether it is a new issue. If it still exists on an older version (and I recommend going back 2 versions or so, just to be sure) it likely is not related to the current beta. You can install an older version on top of a newer one. Once you have tested the older version you can easily go back to the current beta by installing the beta on top of the older version again.

Best regards.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 10.03.2015 21:52:31
 
 
Hello gentlemen,

Jeremy, Pim is right. Please install the version you had before installing the beta version and check whether you are able to reproduce the problem or not.
If the problem persists, please specify what applications (names, versions)/Windows updates you installed before the problem appeared.

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register