Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «BUG: Loosing SlideShow-Playlist , After Reboot PL reset to former PL » on forum: Beta Testing   Views: 1695
 
Michael Buchholz
Registered user

 
Posts: 5
Joined: 19.08.2014
Posted: 24.08.2014 18:43:57
 
 
Hello again,

maybe a Bug? Certainly not a feature I belive ;)

If I remove the old Path and enter a new one point to a Folder where the pictures are in to show as Screensaver-Playlist, all is ok while the engine run. But If I restart the System the old Path are back and the new one are gone...

Special here:
Old Path are "B:/2010-17-09, Hexentreffen" where Drive "B" ist mapped to a (no more exist) NAS Share. The new Path is now i.e. "\\NAS4free\bilder\2014-07-12, MC Roadrunner" at my new NAS (and near similar on the other Monitor). I click Save and all is ok. Then restart my System and the Old are back... Allways Reproducible...

So Q is: Where are the paths are stored and where AMM grab the old, deleted path?


BTW: This behavior I have also been able to find in the BETA 5 and it's also reproducible with paths on local drives too

(... ugly english, is'nt it? ^^)

DLzG
Micha

... Motorcyclists do not eat honey; the chew bees ...
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 25.08.2014 16:45:13
 
 
Dear Michael,

thank you for your post!

While using the latest beta, could you please try to backup your configuration (Actual Multiple Monitors -> Tools -> Configuration -> Backup), exit Actual Multiple Monitors and delete the %appdata%\Actual Tools\Actual Multiple Monitors folder. This will reset your configuration to defaults. Then try to configure and re-configure your Slideshow Screensaver again. The reason why I am suggesting you to do so is that I can't reproduce it with the beta 5 version after I have reset my settings to defaults.

Please tell me about the result you get!

By the way, your English is totally okay.

support@actualtools.com
 
Top
Michael Buchholz
Registered user

 
Posts: 5
Joined: 19.08.2014
Posted: 28.08.2014 22:10:00
 
 
Hi Alexander,

I just do what you have communicate. At the moment it looks like that's ok now ... But sometimes in the past a restart have'nt switch to the old folder. So let me observe it some days and then I will report the result here.

Ty so much for your assistance...

Micha

DLzG
Micha

... Motorcyclists do not eat honey; the chew bees ...
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register