Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Popup Not Working in Firefox 31 , Using AWM 8.2 beta 4 » on forum: Beta Testing   Views: 1543
 
Jolly Wykoff
Registered user
 
Posts: 39
Joined: 08.10.2009
Posted: 29.07.2014 06:16:44
 
 
I have a settings for defined for firefox. When I am on this web page http://fileforum.betanews.com/releases, and I try to click on the "all operating systems" drop down menu, the windows drops for a second, then the firefox title page changes from purple to gray and the drop down menu closes. If I disable the Firefox "rule" in AWM, then the drop down window works fine. Any idea why?
 
Top
Zardoz2293
Advanced user
 
Posts: 302
Joined: 27.07.2010
Posted: 29.07.2014 06:29:08
 
 
I've encountered that kind of behavior before and always traced it to another rule.

I'd recommend going to the AWM SystemTray icon right-click and select "Show log window" to see what rule is being executed when you select "All Operating Systems" -- this helps more than anything else to isolate the source.

Sincerely,
Lars
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 29.07.2014 09:11:15
 
 
...or you can send us your configuration files (Actual Window Manager -> Tools -> Configuration -> Send to Tech Support) with a reference to this thread, and we will help you get rid of the issue.

Thanks for your posts, guys!

support@actualtools.com
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register