Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Enable Secondary Monitor not working » on forum: Beta Testing   Views: 4457
 
Derek Moss
Registered user
 
Posts: 38
Joined: 09/30/2011
Posted: 10/07/2011 05:19:53
 
 
I disabled the Secondary Monitor via right-click, Manage Secondary.

Then I tried to re-enable it the same way. I tried clicking on the monitor name and Enable all Secondary Monitors, but neither worked.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register