Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Rule Import Doesn't Work » on forum: Beta Testing   Views: 10990
 
FlyingHorse
Registered user

 
Posts: 30
Joined: 06/23/2005
Posted: 05/05/2006 12:31:33
 
 
I just installed the trial version of 4.0 final imported my ruleset from 4.0 beta only to find that the settings were not imported only the rule names.

Also, none of the excluded windows rules were imported at all.

I chose the option to change the name for duplicate rules.

Did something change in WindowRules.ini from 4.0 Beta 2 to the final build?



Best regards,
FlyingHorse
 
Top
chgoguy7
Advanced user
 
Posts: 90
Joined: 02/28/2006
Posted: 05/05/2006 13:03:06
 
 
Hi FlyingHorse,

As a prior post had mentioned, you can't import rules from one version into the same version (i.e., rules from 4.0 into 4.0, even if it's from the beta version into the final build). Instead, you need to copy over the windowsconfig.ini and options.ini files from the beta AWM directory into the new AWM installation directory. (Make sure AWM is not running at the time.) Then start up AWM and all your options and preconfigured settings should be there. (This is what I did and everything worked fine.)

Hope that helps!  :)  
 
Top
FlyingHorse
Registered user

 
Posts: 30
Joined: 06/23/2005
Posted: 05/05/2006 14:05:16
 
 
Hello chgoguy7,

Thanks for the info, works like a charm  :D  

Best regards,
FlyingHorse
 
Top
Tobiel Sayre
Registered user

home user/amateur skinner
 
Posts: 37
Joined: 07/14/2005
Posted: 09/25/2006 12:00:33
 
 
 :)  :) MY BIGGEST DAILY THANKS, too. MUCH appreciated - this will help and motivates me to test 4.2 which I was about to skip til next version because I had just adjusted things differently for 4.1 on laptop on tower with similar experiences on import-export before. So that was my end - wow GREAT (jumps in air and looks forward to another great evening and build) :!:  

SATYROBE/TAXIFUNK/Tobiel Sayre registered user; non-staff
 
Top
x-caiver
Registered user
 
Posts: 1
Joined: 10/06/2006
Posted: 10/06/2006 16:42:55
 
 
But importanting from AWM 3.8 should have worked right? I see the same thing, where it claims to have imported my rules but really only imported the 'names' of the old rules. (i didn't have many custom rules, my main one is to keep Outlook's 'reminder' window on top of all other windows, but the 'stay on top' option was not set when I imported in to the beta.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register