Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 21 - 27 of 27
First | Prev. | 1 2 3 | Next | Last 

Topic: «Tooltips flashing in 6.5 beta 2 » on forum: Beta Testing   Views: 18223
 
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 21.03.2013 02:54:11
 
 
Hello Bogdan,

I have just tried AWM configuration window only, without the main program being launched. I do not see the flickering tooltips anymore under Win 8 or Vista.  

Quote
Bogdan Polishchuk wrote:
Do you need it even if the problem with flashing is solved?

It would be nice to be able to disable tooltips once they are not needed anymore; they do become intrusive after a while.

Maybe another checkbox "Disable Tooltips" could be added in The 'Options' - 'General' page. specfically in the 'Control Cenrtre Options' area.

Best Regards
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3370
Joined: 04.04.2012
Posted: 21.03.2013 03:09:09
 
 
Hello Gerard

Thanks for the info.

We'll consider the implementation of such option.

Best regards.
 
Top
Pim Joosten
Resident
 
Posts: 542
Joined: 11.11.2010
Posted: 21.03.2013 09:13:13
 
 
Hello Bogdan,

Quote
Does the flashing appear when the program not launched, just Configuration Window?
Yes, I also see the empty text boxes/flashing when only the Configuration Module is opened.

Quote
Do you need it even if the problem with flashing is solved?

It would be nice to be able to disable tooltips once they are not needed anymore; they do become intrusive after a while.
I agree with Gerard. Thanks for considering this option.

Best regards.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3370
Joined: 04.04.2012
Posted: 24.03.2013 21:18:38
 
 
Hello Pim

Could you check what is the option "Run this program in compatibility mode for" (AWM shortcut properties > Compatibility tab) is set to? If it's disabled try to enable it with the parameter different from Vista OS, maybe Windows XP. Does it help?

Best regards.
 
Top
Pim Joosten
Resident
 
Posts: 542
Joined: 11.11.2010
Posted: 26.03.2013 13:02:58
 
 
Hello Bogdan,

There was no compatibility set. I tried setting it to Windows XP, but the issue was still there.

Quote
Vasiliy wrote on 13.04.2011:
The problem has been confirmed. We'll try to fix it.
Are there any records of Vasiliy's observation in 2011? That may give some more insight.

TBH: I do not see a point in investigating this further, if I am the only one affected. It is only a minor issue and, as I wrote before, there is a good chance the issue will disappear when I migrate to Windows 7 (that will be a fresh install, not an upgrade).

Best regards.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3370
Joined: 04.04.2012
Posted: 27.03.2013 00:31:16
 
 
Hello Pim

Vasily was able to confirm the same slight flashing of the tooltip while moving the pointer over the item which i described recently.

OK, let's stop the investigation of this problem for now.

Let us know whether the fresh install of Windows 7 helps.

Best regards.
 
Top
Pim Joosten
Resident
 
Posts: 542
Joined: 11.11.2010
Posted: 27.03.2013 02:23:14
 
 
Hello Bogdan,

Quote
Vasily was able to confirm the same slight flashing of the tooltip while moving the pointer over the item which i described recently.
Ah, I understand why this did not have priority. The issue you observed was even much smaller than my experience.

Quote
OK, let's stop the investigation of this problem for now.
Thanks for your help!

Quote
Let us know whether the fresh install of Windows 7 helps.
It will be some time before I do the migration, because there are still many things I need to sort out. And by that time I hope I will remember this thread. If not, you may assume that the issue has not occurred again  :D

Best regards.
 
Top

Messages 21 - 27 of 27
First | Prev. | 1 2 3 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register