Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 27
First | Prev. | 1 2 3 | Next | Last 

Topic: «Tooltips flashing in 6.5 beta 2 » on forum: Beta Testing   Views: 18221
 
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 11.04.2011 11:12:47
 
 
Within the configuration editor, under default settings or specific settings. If I select the Startup, Title Buttons or Window Menu pages, and hover the mouse pointer over any of the items in the selection window. (i.e the checkbox window with the titles 'Action' & 'Status') the text in the popup tooltip flash's constantly.  The tooltips work OK in any other part of the interface, so it seems the problem is with the common dialog control used by these three pages.

Windows Vista 32 bit

Best Regards

G Booth
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 13.04.2011 21:51:23
 
 
Hello Gerard,

Thanks for the post.

The problem has been confirmed.

We'll try to fix it.

Best regards.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 26.05.2011 06:51:44
 
 
This still occurs in the final 6.5 release version

Best Regards
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 30.05.2011 02:20:53
 
 
Hello Gerard,

The problem isn't fixed yet.

Because we have more important tasks at the moment.

Best regards.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 30.05.2011 10:32:00
 
 
Fair comment Vasiliy, it is only a minor cosmetic issue and does not affect functionality at all.

Best Regards
 
Top
Pim Joosten
Resident
 
Posts: 542
Joined: 11.11.2010
Posted: 02.01.2012 03:18:56
 
 
Hello Vasiliy,

First of all: Happy New Year!!

Second: this problem still exists in AWM 6.8 beta 1. I am just bumping this thread to see whether it is still on your list. BTW: unlike Gerard I do not see flashing text, but only the tooltip box, no text.

Best regards.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 03.01.2012 21:59:10
 
 
Happy New Year, Pim!

This issue is still on our list.

But we don't have enough time to fix it now.

Best regards.
 
Top
Pim Joosten
Resident
 
Posts: 542
Joined: 11.11.2010
Posted: 10.03.2013 07:55:02
 
 
Hello Bogdan,

This issue is still present in AWM 7.5 beta 1. To be honest: tooltips are for helping people with using options in the program and finding their way around quickly. For that reason alone I personally think this bug should not be open this long. If you cannot solve it because of time constraints, a better way would be to drop the tooltips entirely until the flashing is fixed. The impression of tooltips flashing and that for almost 2 years is not very professional. That is a pity, because AWM is truly a fantastic program. And what you probably not want to do is give people who are evaluating your program the impression during their trial period that the options are there, but the fine tuning still needs to be done. Just my two cents...

Best regards.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3370
Joined: 04.04.2012
Posted: 12.03.2013 05:14:42
 
 
Hello Pim

Do you not see the text in the tooltip boxes?

Does the tooltip flicker when you don't move the mouse pointer? I can't see flickering if i just hold the pointer in one place over the element.

Best regards.
 
Top
Gerard Booth
Advanced user
 
Posts: 119
Joined: 04.08.2008
Posted: 12.03.2013 10:29:34
 
 
I still see this flickering exactly as I described in my original post back in 2011. Now using Windows 8 though.
I do agree with Pim, if it cannot be fixed, and I had a choice I would prefer to have the tooltips removed.

Best Regards
 
Top

Messages 1 - 10 of 27
First | Prev. | 1 2 3 | Next | Last 

User(s) reading this topic
Number of guests: 2, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register