Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «What are we supposed to do with no AWM? » on forum: Beta Testing   Views: 11059
 
FlyingHorse
Registered user

 
Posts: 30
Joined: 23.06.2005
Posted: 04.05.2006 20:44:48
 
 
I have gone all week without AWM waiting for the supposed new release. I really miss these features. How much longer do we have to wait? Should I just go back to version 3.8  :evil:


Best regards,
FlyingHorse
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1389
Joined: 30.09.2005
Posted: 04.05.2006 23:18:41
 
 
Please wait for actually several hours else. We are doing everything possible to speed up the release. Sorry for the delay but we don't want to release the buggy product. And if you have kept the 3.8 settings file you are always able to roll back to the previous version. ;) Sorry again.
 
Top
chgoguy7
Advanced user
 
Posts: 88
Joined: 28.02.2006
Posted: 05.05.2006 12:55:43
 
 
Hi Guys,

First, congratulations on the release of the new version. You sure put a lot of hard work into making version 4.0 truly impressive.

Second, I have installed the new version but since I had had the old beta version installed, the nag screen tells me that I am at day 70 of the 60 day trial which prevents AWM from running.  :cry:  I know you guys are probably busy getting the new version out to customers but for those of us who put in a lot of time and effort testing out the beta, we are no longer able to use the product. I understand that some of the beta testers may receive a free or reduced priced registration but in the meantime is there any solution for those of us who would really like to continue using AWM but are past the trial period due to having the beta installed?

Thanks! And congrats again on a job well done. :D

Nick
 
Top
FlyingHorse
Registered user

 
Posts: 30
Joined: 23.06.2005
Posted: 05.05.2006 14:00:01
 
 
Hello Nick,

I had the same problem initially. What seemed to fix it for me was to unintall AWM then delete the Actual Tools folders and registry entries under HKCU & HKLM then install 4.0 final. Nag screen has gone away.

If I don't recieve a registration code gift for testing the beta I'll just go ahead and purchase the upgrade as I think it is well worth it.



Best regards,
FlyingHorse
 
Top
chgoguy7
Advanced user
 
Posts: 88
Joined: 28.02.2006
Posted: 05.05.2006 21:18:42
 
 
Hi FlyingHorse,

Thanks for the tip. I uninstalled AWM and removed the leftover directories and registry entries, then reinstalled, and everything is right with the world again!

Thanks for your help!  :D

Nick
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1389
Joined: 30.09.2005
Posted: 06.05.2006 02:31:51
 
 
Hi guys!

Sorry I was unable to answer in time to your requests but I was really busy with the release preparation. FlyingHorse, thanks for the good tip, it's exactly the thing should be done to remove the expiration notice (except for deleting the folder, the registry entries' removing is enough).

I have just sent the keys to you both so enjoy! ;)
 
Top
chgoguy7
Advanced user
 
Posts: 88
Joined: 28.02.2006
Posted: 07.05.2006 10:32:20
 
 
I for one for like to thank you for the opportunity to participate in the beta testing and also thank you for the complimentary registration. Not only was the beta testing enjoyable (OK yes, I'm a total computer geek), but it is gratifying to see that some of my comments and suggestions were implemented in the final product.

So congrats again on a terrific final build, and thank you for including us in on the development process!

Nick
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register