Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 11 - 20 of 36
First | Prev. | 1 2 3 4 | Next | Last 

Topic: «Title bar buttons in Internet Explorer 64-bit? , Title bar buttons do not show in Internet Explorer 64-bit. » on forum: Beta Testing   Views: 63306
 
Dariusz Tatarski
Registered user

 
Posts: 35
Joined: 19.04.2010
Posted: 03.05.2010 23:15:53
 
 
I downloaded and installed the test built. Initially it seemed not to change anything.

Then I uninstalled both the 6.0 and the beta; deleted their directories and cleaned the registry as much as I thought was safe (obviously was not a complete clean-up, since at the end re-installed AWM "remembered" my previously defined desktop profiles).

Rebooted, "clean" installed your test built of 6.1 beta 1. It works! The IE 64-bit now has the title bar buttons and responds to start-up options.

Obviously, I have no idea what you did, but it seems to be working for this issue.

Now, just to show that it was a real issue, I attach the screen capture of one of my monitors with IE 64-bit (in the background, partially covered) and IE 32-bit as it was before. You can see that the 64-bit one does not have buttons.

Bottom line there is no more title bar buttons issue in IE 64-bit for the test built of AWM 6.1 beta 1.

Thanks.

 
Top
Dariusz Tatarski
Registered user

 
Posts: 35
Joined: 19.04.2010
Posted: 03.05.2010 23:34:16
 
 
Alexander,

With AWM 6.1 beta 1 as originally downloaded I still had a large number of days left.

Now I am getting a pop-up "This beta version has expired."
 
Top
Alexander Belyakov
Administrator
 
Posts: 196
Joined: 07.06.2007
Posted: 03.05.2010 23:45:44
 
 
Dariusz,

That's really strange. This version expires on May 31.
I've just downloaded the setup and installed it. The About box tells it's 26 days left.
 
Top
Alexander Belyakov
Administrator
 
Posts: 196
Joined: 07.06.2007
Posted: 04.05.2010 00:18:48
 
 
Dariusz,

Could you please try to install the latest Actual Multiple Monitors?
Will it add its title button to IE 64?
 
Top
Dariusz Tatarski
Registered user

 
Posts: 35
Joined: 19.04.2010
Posted: 04.05.2010 06:40:17
 
 
Alexander,

1. Actual Multiple Monitors 2.1 works for IE 64-bit (and other apps) right off. The one title bar button that it has ("Move to Monitor") is there and does its job.

2. The AWM works too and the "About" says there is 26 days left. I did have, however, a pop-up come up saying "This beta version has expired." and then something about reverting to the full version or getting a new beta. This pop-up no longer appears.
 
Top
Alexander Belyakov
Administrator
 
Posts: 196
Joined: 07.06.2007
Posted: 04.05.2010 07:51:35
 
 
Dariusz,

It's most likely, that the original problem with version 6.1 beta 1 was caused by some error during the installation, not by the program itself.
See, AMM 2.1 is based on almost the same code as AWM 6.1 beta 1 (differences between these two versions are irrelevant to the problem). Since AMM 2.1 works fine with IE 64-bit, then AWM 6.1 should work too, and the changes I've reverted today are in fact non-related to the issue with IE.

Here's what I suggest:
Let's leave the beta version you currently have intact, so you can test other fetures of the version. And when we release the final AWM 6.1 (or the next beta), you can re-check if the problem with IE 64-bit is really gone.
 
Top
Dariusz Tatarski
Registered user

 
Posts: 35
Joined: 19.04.2010
Posted: 05.05.2010 22:28:40
 
 
Alexander,

The problem is back!

I uninstalled AMM 2.1, since I do not intend to use it, but left AWM 6.1 beta 1 in place. After reboot: no AWM title bar buttons in IE 64-bit.

To verify my suspicions I re-installed AMM 2.1 in parallel to AWM: title bar buttons in IE 64-bit came back. Then I uninstalled AMM again and rebooted: again no title bar buttons in IE 64-bit. See the screen capture.

Sorry to say this, but it seems that AWM title bar buttons work only when I have AWM 6.1 beta 1 AND AMM 2.1 installed on my system.

 
Top
Alexander Belyakov
Administrator
 
Posts: 196
Joined: 07.06.2007
Posted: 05.05.2010 22:40:01
 
 
Dariusz,

Do you now work with an official beta 1, or with a custom one from the link above?
 
Top
Dariusz Tatarski
Registered user

 
Posts: 35
Joined: 19.04.2010
Posted: 05.05.2010 23:33:05
 
 
Alexander,

I am not 100% sure. There has been quite a bit of installing and uninstalling recently and the About pop-up says "Version 6.1 beta 1" in both cases, but as far as I can recall the last time I installed AWM it was from the linked one: aim61b1_noUIA.exe with the time stamp of ‎03-‎May-‎2010 10:42:29 PM, the ActualWindowManagerCenter.exe has the time stamp of ‎03-‎May-‎2010 10:41:36 PM.
 
Top
Alexander Belyakov
Administrator
 
Posts: 196
Joined: 07.06.2007
Posted: 05.05.2010 23:51:03
 
 
Dariusz,

I see.

We are going to release the next beta in a couple of days. Please ignore this IE problem for now.
Let's wait a bit to see how the title buttons will work in 6.1 beta 2.
 
Top

Messages 11 - 20 of 36
First | Prev. | 1 2 3 4 | Next | Last 

User(s) reading this topic
Number of guests: 3, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register