Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Disable automatic compact buttons view » on forum: Feature Requests   Views: 922
 
tbs
Advanced user
 
Posts: 187
Joined: 02.02.2010
Posted: 02.06.2015 03:13:05
 
 
User added an image

^ this is my Windows Explorer @ Windows 8 x64 AWM 8.4.

How can I disable this new feature? if not possible for now, please add a way to turn off that in next update.

Thank you!
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 02.06.2015 09:51:29
 
 
Hello tbs,

Thanks for the post.

Here is the option (Actual Window Manager -> Window Settings -> Default Settings [or your Specific Settings for Windows Explorer] -> Title Buttons tab -> Compact view):

fbaaccbd873427bdcd750f060fce5029
 
Top
tbs
Advanced user
 
Posts: 187
Joined: 02.02.2010
Posted: 02.06.2015 11:05:19
 
 
This option already is unchecked (default). It is working fine for any app (no compact view), except Explorer and Firefox where compact view is enabled automatically without any filter set. Also note in gif that the button is in wrong position on Explorer.

Imagine an AWM without any "Specific Setting", no "Exclusions" list (all default items unchecked) and "Default Settings" has compact view turned off (default?!). This is my setup to confirm this issue, really looks like a bug.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 03.06.2015 11:04:48
 
 
tbs,

Unfortunately, I was unable to reproduce the problem.

Is the problem reproducible with Mozilla Firefox with only one tab opened? Title buttons should be visible if there is a free space in Firefox's title bar and they should switch to compact mode if Firefox's tabs overlays them.

Are you running Windows 8 or 8.1?

What DPI do you use (100, 125, 150% etc.)?
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 03.06.2015 16:30:40
 
 
tbs,

Please also send us screenshots of whole Windows Explorer and Mozilla Firefox windows with AWM's title buttons.
 
Top
tbs
Advanced user
 
Posts: 187
Joined: 02.02.2010
Posted: 03.06.2015 18:00:44
 
 
Okay, about Firefox I found the culprit. To reproduce the issue you need to install the Add-on Tree Style Tab.

From AMO:

https://addons.mozilla.org/en-US/firefox/addon/tree-style-tab/

Or dev version from author page:

http://piro.sakura.ne.jp/xul/xpi/nightly/treestyletab.xpi

User added an image

Windows Explorer:

User added an image

I'm running Windows 8, not 8.1. DPI standard, 100%.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 04.06.2015 16:51:35
 
 
tbs,

The Firefox add-on is not compatible with the current version of Firefox, so I was unable to test the issue.

Unfortunately, we are unable to reproduce the problem with Windows Explorer. Will you be able to run our test build and provide us some logs?
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register