Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 11
First | Prev. | 1 2 | Next | Last 

Topic: «Title bar button skin for win8/8.1 problems » on forum: Feature Requests   Views: 3371
 
ojcuts
Registered user
 
Posts: 10
Joined: 28.08.2014
Posted: 28.08.2014 11:59:02
 
 
I have made metro style skin for win8 by naming skin file contents with "Metro_NormalColor", it matches the Win8 default theme perfectly, but the black color of the title bar button won't turn white when a mouse cursor is hovering on it. I just want to know how to turn the color of a hovered metro button into white as the same as default win8 button does?

1f96c5ff686f8a6ec1f8a708028eea75
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 28.08.2014 23:17:45
 
 
Dear OJ,

Thank you for your post!

I think I do understand what your aim is, but I'm not sure I can give you a comprehensive reply until you provide me with more details.

Please describe in maximum detail the actions you performed to make this metro style - what have you renamed, which skin file do you mean, what particular contents of it did you change and in what manner?

Thank you in advance.

support@actualtools.com
 
Top
ojcuts
Registered user
 
Posts: 10
Joined: 28.08.2014
Posted: 29.08.2014 16:42:38
 
 
I have sent an email to you with the skin file.

metro style.zip


I just changed a few words in SKIN.xml contained in the zip file.
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 30.08.2014 03:19:37
 
 
Thank you for the explanation, OJ!

Actually it didn't matter what to write in that line of xml-file. As it didn't contain a proper value, it just switched to some default skin. And I have to admit that, just like you do, we find it matching the Metro theme quite well. Thank you for finding that!

Unfortunately, Actual Tools products don't have the functionality to invert the glyph color on hover event yet, but we will consider implementing it in future versions of our software!

We will let you know in this thread when there are news about it.

Moving the thread to Feature Requests...

Best regards!

support@actualtools.com
 
Top
ojcuts
Registered user
 
Posts: 10
Joined: 28.08.2014
Posted: 30.08.2014 10:21:34
 
 
Hi, Alexander Mihalkin,

I had sent you a chinese_simplified LNG file I compared,added and translated the missing strings when I was using AWM 8.2 beta 4, did you receive it?

I will be very glad that if you add that file into your next AWM version.

Now I have resend it again by email, please check.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 04.09.2014 14:12:23
 
 
Hello ojcuts,

We received the file.
We'll contact you soon via email.

Best regards.
 
Top
ojcuts
Registered user
 
Posts: 10
Joined: 28.08.2014
Posted: 08.09.2014 01:05:35
 
 
Why not contain it in 8.2 beta 6?
So I have to replace it mannually.
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 08.09.2014 18:30:07
 
 
Dear ojcuts,

thank you for your question.

We will try to include it in the stable version release!

Best regards.

support@actualtools.com
 
Top
ojcuts
Registered user
 
Posts: 10
Joined: 28.08.2014
Posted: 05.11.2014 22:28:52
 
 
not included yet :?: :|
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 10.11.2014 18:07:06
 
 
Dear Ojcuts,

The lng file we received from you was added since 8.2.1 version. The only part that wasn't included is Quick Setup. It's not being translated into any languages yet due to technical reasons.

Please let us know if anything's not correct.
Thank you for your post.
Best regards!

support@actualtools.com
 
Top

Messages 1 - 10 of 11
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register