Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «No mouse corsor in second monitor?! » on forum: Feature Requests   Views: 3120
 
Xahi4475
Registered user
 
Posts: 59
Joined: 12.09.2006
Posted: 19.05.2013 00:55:13
 
 
Hello!
A months ago I started to use old 19" external monitor, mainly to watch movies, TV Shows or online football games and similar. I like all AWM features for monitors. But, I don't feel comfortable when cursor moves from main monitotr of my laptop to external monitor. Mostly that happens accidentaly. You know what I mean. When I move cursor and I'm focused in main monitor.
I wish it was disabled in next monitor so when I switch to next monitor (external) I use Task Switch only. Maybe it's not possible technicaly but if it is possible then, please consider this feature request.
Thank You and sorry for my english. User added an image

-----
Actual Window Manager, ShellToys, Macro Express, AdMuncher,
gMote, DMEXBar, AutoHotkey...
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3639
Joined: 04.04.2012
Posted: 29.05.2013 16:36:34
 
 
Hello Xahi4475

Try to use the Tight Monitor Boundaries feature (Mouse > Multiple Monitors > Tight Monitor Boundaries). It will prevent the mouse pointer accidentally crossing to other monitor.

Best regards.
 
Top
Xahi4475
Registered user
 
Posts: 59
Joined: 12.09.2006
Posted: 29.05.2013 19:00:13
 
 
Awesome!
I thought maybe it exists already as feature but I looked a lot at options but I missed this feature.
I used 10 seconds interval so cursor never goes to other monitor. User added an image
Thank You very much. :D  :D  :D

-----
Actual Window Manager, ShellToys, Macro Express, AdMuncher,
gMote, DMEXBar, AutoHotkey...
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register