Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Registration not working » on forum: Technical Support   Views: 7281
 
Guest
Guest
 
Posted: 03.01.2006 11:24:32
 
 
I cannot get Actual Title Buttons to accept registration. I am an administrator as far as the users go. I enter the information and receive no confirmation and am greeted with the registration window again upon exit. Now my evaluation date is up, I cannot use a program I paid for. Please help.
 
Top
Guest
Guest
 
Posted: 13.01.2006 11:54:15
 
 
I have to say I am highly dissappointed in this product. After 10 days, my post has not been answered. I am still not able to use it. I was under the impression that Actual Title Buttons had a better support team.
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1406
Joined: 30.09.2005
Posted: 16.01.2006 05:07:17
 
 
Dear customer.

Excuse us for such a long answer delay, but, please, believe there were some reasons for it.

Here's the description of common registration problems users encounter:

1. After entering the registration name and code you should restart the Configuration Module (just close its window) and Control Center (right click on the Actual Tools tray icon and select "Exit"), then run them again.

2. Please, check if you enter your registration code into an appropriate product. Please, make sure that you're running Title Buttons exactly, not one of other Actual Tools software (Window Guard, Transparent Window etc.).

3. Ensure that you enter the registration code correctly (using the copy-n-paste technique is the best for this).

Sorry again.
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1406
Joined: 30.09.2005
Posted: 16.01.2006 05:17:59
 
 
In addition, I'd like to say that the fastest way to get the support is to mail me to support@actualtools.com.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register