Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[FIXED]AWM crashes Ad Muncher , when switching to My Filters » on forum: Technical Support   Views: 11229
 
Diam0nd
Registered user
 
Posts: 41
Joined: 30.01.2007
Posted: 26.01.2009 06:26:59
 
 
I noticed that AWM crashes Ad Muncher when switching to My Filters. Excluding Ad Muncher windows does not solve it, only when I stop AWM it works fine.

Any chance this could be solved in upcoming versions?



More info on the crash here: http://www.admuncher.com/forum/viewtopic.php?f=4&t=4061&start=0

AWM v6.5 B2, REGISTERED
OS: Windows 7 SP1 x64 Ultimate
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 26.01.2009 23:34:26
 
 
Dear Diamond,

Thank you very much for the notification. This problem is confirmed. We'll investigate this issue further, and I'll let you know about results.


E-mail: support@actualtools.com
 
Top
Diam0nd
Registered user
 
Posts: 41
Joined: 30.01.2007
Posted: 27.01.2009 01:26:54
 
 
Quote
Tatiana Jack wrote:

                                                        Dear Diamond,

Thank you very much for the notification. This problem is confirmed. We'll investigate this issue further, and I'll let you know about results.
                        E-mail: support@actualtools.com                                
Thanks a lot for your reply, Tatiana! I'm very much looking forward to the fix, since I can't serve the web without Ad Muncher and can't live without AWM. So it's a vicious circle ;)

AWM v6.5 B2, REGISTERED
OS: Windows 7 SP1 x64 Ultimate
 
Top
Diam0nd
Registered user
 
Posts: 41
Joined: 30.01.2007
Posted: 28.01.2009 00:13:56
 
 
Quote
Tatiana Jack wrote:

                                                        Dear Diamond,

Thank you very much for the notification. This problem is confirmed. We'll investigate this issue further, and I'll let you know about results.
                        E-mail: support@actualtools.com                                
By the way, here you can have a look at the latest beta of Ad Muncher: http://www.admuncher.com/beta.pl . There, AM crashes not on my filters like before, but on Default filters O_o

AWM v6.5 B2, REGISTERED
OS: Windows 7 SP1 x64 Ultimate
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 29.01.2009 02:51:36
 
 
Thank you! We'll take into account this fact.

E-mail: support@actualtools.com
 
Top
Diam0nd
Registered user
 
Posts: 41
Joined: 30.01.2007
Posted: 09.04.2009 01:17:33
 
 
Quote
Tatiana Jack wrote:

                                                        Dear Diamond,

Thank you very much for the notification. This problem is confirmed. We'll investigate this issue further, and I'll let you know about results.
                        E-mail: support@actualtools.com                                
Any progress on this issue? I'm using the 5.3 final and it is still there.

AWM v6.5 B2, REGISTERED
OS: Windows 7 SP1 x64 Ultimate
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 10.04.2009 02:14:06
 
 
Hello,

Unfortunately, for the present we have not achieved any substantial results in solution of the problem. But we
have not forgotten about it and we are still trying to solve it.

E-mail: support@actualtools.com
 
Top
Diam0nd
Registered user
 
Posts: 41
Joined: 30.01.2007
Posted: 10.04.2009 02:44:47
 
 
Quote
Tatiana Jack wrote:

                                                        Hello,

Unfortunately, for the present we have not achieved any substantial results in solution of the problem. But we
have not forgotten about it and we are still trying to solve it.                         E-mail: support@actualtools.com                                
Thank you for the answer, Tatiana. I am at least glad to hear the bug is still in the pipeline. I really do hope for a solution some day.




All the best,
D.

AWM v6.5 B2, REGISTERED
OS: Windows 7 SP1 x64 Ultimate
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 10.07.2009 05:38:01
 
 
Dear Diamond,

I'd like to inform you that the bug has been finally fixed. You are welcome to test it in Actual Window Manager 5.4

We hope the new version will satisfy your needs.

Best regards.


E-mail: support@actualtools.com
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register