Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Ignore deactivation » on forum: Technical Support   Views: 106
 
Sebastian Mocanu
Registered user
 
Posts: 1
Joined: 16.09.2022
Posted: 16.09.2022 22:46:59
 
 
Hello, boyz.

I`m having problems with ignoring deactivation. I`m old school, playing Metin2 and it seems that if I play it fullscreen when I click on the second monitor the game is minimised... I bought Actual Multiple Monitor precisely for this... can I get some help? I tried with Compatibility mode and Specific Settings but it is not working...

Thanks in advance.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3866
Joined: 04.04.2012
Posted: 19.10.2022 05:22:29
 
 
Hello, Sebastian

I apologize for such long delay in replying to you.

I can't test the Ignore Deactivation feature with this game right now, but I'll try to do it later. Could you tell where exactly you got the installation file for the game from?

Have you tried to enable Ignore Deactivation via the respective hotkey of Actual Multiple Monitors (the default combination is Ctrl+Shift+Alt+I)? You can try to set some other combinations, for example the ones that don't include keys that are used in the game.


Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register