Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AWM v8.14.7 does not display taskbar icons and language bar correctly in Windows 7 » on forum: Technical Support   Views: 159
 
Pim Joosten
Resident
 
Posts: 547
Joined: 11.11.2010
Posted: 04.07.2022 15:21:50
 
 
After updating AWM from v8.14.5 to v8.14.7 (I skipped 8.14.6 because of this reason) some taskbar icons appear on both taskbars if the application windows is displayed on the 2nd monitor. This is always the case with a maximized Remote desktop window, but I have also seen it happening with Macrium Reflect (but not always).

The language bar in the system tray of the main monitor also disappears when the mouse is clicked somewhere on the 2nd monitor.

This issue is present on Windows 7 (both x86 and x64) but only when the option Multiple Monitors > Taskbar > Replace the system taskbar is not selected.

I have (again) reverted back to v8.14.5.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3817
Joined: 04.04.2012
Posted: 10.07.2022 07:22:20
 
 
Hello, Pim

Quote
some taskbar icons appear on both taskbars if the application windows is displayed on the 2nd monitor. This is always the case with a maximized Remote desktop window
This is a known problem. We were able to confirm it for full-screen browsers previously (Chrome and Firefox). The problem persists since the version 8.14.6.1. We'll try to fix it and will post here when it's fixed.

Quote
but I have also seen it happening with Macrium Reflect (but not always).
Did the problem happen when Macrium Reflect was maximized/full-screen or when it was in usual mode?

Quote
The language bar in the system tray of the main monitor also disappears when the mouse is clicked somewhere on the 2nd monitor.
I was unable to reproduce this problem.

Could you send us your current AWM configuration files using the Send to Tech Support tool (AWM configuration module > Tools > Configuration > Send to Tech Support)? Add a link to this topic in the email.


Best regards.
 
Top
Pim Joosten
Resident
 
Posts: 547
Joined: 11.11.2010
Posted: 13.08.2022 00:17:10
 
 
Hello Bogdan,

Thank you for your reply and my apologies for my late reply. More urgent/serious issues required my attention first. I have just sent you the configuration files via mail.

Quote
This is a known problem. We were able to confirm it for full-screen browsers previously (Chrome and Firefox). The problem persists since the version 8.14.6.1. We'll try to fix it and will post here when it's fixed.
Thanks in advance.

Quote
Did the problem happen when Macrium Reflect was maximized/full-screen or when it was in usual mode?
It happened when it was maximized. Sometimes it does not happen immediately, but when I click the standard Windows button for the previous windows size and then the same button to maximize the window again it usually occurs.

Quote
I was unable to reproduce this problem.
Today I could not reproduce this either, even though just before reporting this issue it happened all the time. Maybe it was just a glitch.

Best regards,

Pim
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register