Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 11 - 14 of 14
First | Prev. | 1 2 | Next | Last 

Topic: «Windows 11 - Multi Monitor , Task Bar Issue » on forum: Technical Support   Views: 2327
 
Bogdan Polishchuk
Administrator
 
Posts: 3802
Joined: 04.04.2012
Posted: 14.02.2022 14:25:08
 
 
Hello, Dave

Quote
TPUtilWindow-TMY-ACAF45DF-C00A-4DBC-99EA-0E7D92B9DBEC
Is this the value of the Window Class parameter of the taskbar copy? What is the value of the Program parameter? Does this taskbar copy have the Caption paramter value?

Quote
I get this all the time
Could you describe more detailed at what exactly moments the problem happens? Is it associated with some particular actions/events in the system? Is it associated with entering the system locally after remote desktop session to this computer or with sleep mode/hibernation?

Also please specify the exact number of your Windows build (type winver in the Search field of the Windows Start menu, press Enter. The window containing the build number will appear).

You're running the latest version of Actual Window Manager 8.14.6.1, right?
 
Top
Jason Broadley
Registered user
 
Posts: 4
Joined: 26.12.2021
Posted: 22.04.2022 02:30:14
 
 
I'm back. This problem went away for several months, but recently has started reoccurring, sometimes after a week or two, sometimes after a couple of days. I haven't been able to pin down a common trigger. The last time it happened (yesterday) was when I opened up AVG Browser. As before, a reboot clears it. I will be paying closer attention to see if anything specific seems to trigger it. I will also give Bogdan's suggestion a try next time it happens and will report back the results.

Windows 11 Pro: version 21H2 (OS Build 22000.613)

Actual Multiple Monitors: version 8.14.6.1
 
Top
Jason Broadley
Registered user
 
Posts: 4
Joined: 26.12.2021
Posted: 22.04.2022 04:19:22
 
 
Quote
Jason Broadley wrote:
I'm back. This problem went away for several months, but recently has started reoccurring, sometimes after a week or two, sometimes after a couple of days. I haven't been able to pin down a common trigger. The last time it happened (yesterday) was when I opened up AVG Browser. As before, a reboot clears it. I will be paying closer attention to see if anything specific seems to trigger it. I will also give Bogdan's suggestion a try next time it happens and will report back the results.

Windows 11 Pro: version 21H2 (OS Build 22000.613)

Actual Multiple Monitors: version 8.14.6.1

Ha! That was fast. Just happened minutes ago, so I gave Bogdan's suggestion a try. Here's what I got:

CENTRAL MONITOR TASKBAR
Window class = "Shell_TrayWnd"
Window caption = ""
Program = "C:\Windows\explorer.exe"

RIGHT/LEFT MONITOR TASKBARS
Window class = "ActualTools_MultiMonitorTaskbar"
Window caption = ""
Program = "C:\Program Files (x86)\Actual Multiple Monitors\ActualMultipleMonitorsShellCenter64.exe"

"GHOST" TASKBARS (RIGHT/LEFT MONITORS)
Window class = "TPUtilWindow-TMY-ACAF45DF-C00A-4DBC-99EA-0E7D92B9DBEC"
Window caption = ""
Program = "C:\Program Files (x86)\Actual Multiple Monitors\ActualMultipleMonitorsShellCenter64.exe"

The window caption parameter was blank for all of the above.

Hope this helps!

EDIT: Don't know if I mentioned this before, but the ghost taskbars mimic anything that happens to any icons in the main taskbar. If I mouse over an icon in the main taskbar, that icon is highlighted in the main taskbar and each ghost taskbar as well. Also, I noticed that while pointers float OVER the ghost taskbars, windows and other programs float UNDER the main taskbar AND the ghost taskbars, but not the actual AMM taskbars on my right & left monitors. I don't know if that's a feature or not, but I did now just notice that. If I drag a window around my screens, it will stay under the main taskbar and the ghost taskbars, but it will cover the working AMM taskbars on my right & left monitors. (I'm attaching a photo showing what I mean.)

 
Top
Jason Broadley
Registered user
 
Posts: 4
Joined: 26.12.2021
Posted: 06.05.2022 01:36:39
 
 
I'm just going to bump this a bit because this problem is occurring with greater frequency now, at least once a day. I can pretty quickly fix it by pausing and restarting AMM, but hopefully you guys can track this problem down and fix it soon so I don't have to do that anymore. And Bogdan Polishchuk, please see my reply above for the diagnostic/parameter info you were asking for, hopefully that helps you track this problem down.
 
Top

Messages 11 - 14 of 14
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register