Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AMM won't start » on forum: Technical Support   Views: 176
 
Thomas Kuijpers
Registered user
 
Posts: 2
Joined: 26.01.2020
Posted: 26.01.2020 04:42:24
 
 
Hi there!

I bought AMM on Steam today. Just fooled around for a bit and did something that divided my background over my two monitors, for no reason really, just wanted to see what it'd be like.
Anyway, when I set it back, AMM closed and my background went black. I can't open AMM anymore.
Tried uninstalling it, turning my PC off and back on and installing it again. Didn't work. Also before I installed it again, my background was still divided over both monitors.
Whenever I try to open AMM, it gives me the Steam window for just a second and then nothing happens.

I set my background back to the image I had through windows settings but it still looks super weird because of it being divided into two.
I don't know much about this so I don't really know what to do :S

TL;DR AMM won't start after I changed some setting and I can't figure out how to un-devide my background.

Thomas.
 
Top
Petr Vlacil
Advanced user
 
Posts: 82
Joined: 09.03.2014
Posted: 26.01.2020 04:55:04
 
 
Did you have Windows 7? There is a bug in the last cumulative update (january 2020) with missing backgrounds. So you must uninstall this update, then your background will work again.
 
Top
Thomas Kuijpers
Registered user
 
Posts: 2
Joined: 26.01.2020
Posted: 26.01.2020 06:18:43
 
 
Hi! Thanks for your quick response!
No, I have windows 10!
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3297
Joined: 04.04.2012
Posted: 28.01.2020 03:07:30
 
 
Hello, Thomas

Thank you for contacting us.

Quote
Anyway, when I set it back, AMM closed and my background went black.
Could you clarify what you mean by "set it back"? Do you mean you switched to the previous background option?

What did exactly close? The configuration window of AMM?

Quote
I can't open AMM anymore.
Are you talking about the configuration window or about the program itself? The program mostly runs in the background, and when you start AMM no new window should open. But you can tell the program is running by the AMM tray icon or other features of the program like extra title buttons, taskbar on secondary monitor etc. Do you mean you don't see any of this?

Could you open the Task Manager (Ctrl+Shift+Esc), switch to the Details tab and try to start AMM again. See whether any processes with names beginning with "ActualMultipleMonitors..." appear and whether they disappear some time after.

Quote
I set my background back to the image I had through windows settings but it still looks super weird because of it being divided into two.
Do you specify the picture file via Browse button? Try to do this and make sure you specify exactly the same file as before.

What is the value of the "Choose a fit" option?


Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register