Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 11 - 15 of 15
First | Prev. | 1 2 | Next | Last 

Topic: «Bad icons position after switching default monitor and logoff » on forum: Technical Support   Views: 31401
 
Petr Vlacil
Advanced user
 
Posts: 108
Joined: 09.03.2014
Posted: 02.04.2020 04:03:23
 
 
This is the main problem for me :-/ . I don't know what can I do more to solve this. What I only know, that this issue I have only on my Laptop Lenovo Y50-70. On my PC or secondary older laptop Lenovo G580 not. Same Windows with same settings or updates.
And the strange thing is, when I switching monitors and then download something from the internet browser, that icons stay on right default monitor after restart.
Maybe the AMM auto icon arrange (as you said „Our taskbars also change the desktop area which in combination with Windows saving the icons order leads to these weird effects.“ ) is little bit buggy? Can I try somehow disable it?
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3817
Joined: 04.04.2012
Posted: 03.04.2020 15:12:07
 
 
Hello, Petr

I've tested this with other software, and I can tell that the problem with unwanted change of the desktop icons order seems to persist for any software that takes some part of the desktop area and thereby changes the desktop area size. This is not exclusively Actual Multiple Monitors problem. It's more like how Windows manages the icons order based on combination of desktop area size and monitors configuration.

Have you tried the "Save desktop icons order" feature I've mentioned above?
Quote
Also, as workaround, you can use the "Save desktop icons order" feature of AMM to save and restore the icons order. The feature is available via the desktop menu item or via the hotkey (you need to enable the hotkeys in the AMM configuration module > Hotkeys > Actions > Tools > Restore/Save desktop icons order).

Quote
On my PC or secondary older laptop Lenovo G580 not.
But previously you wrote about the same probem on your PC:
Quote
but on my PC now I tried connect secondary monitor and I have there same issue.

Quote
So there is maybe issue with compatibility Core i5 4210H on my Lenovo Y50-70 or laptop itself?
The problem has nothing to do with the model of CPU. Is the taskbars height the same on your old and on your new laptop? What are the monitors setups of your each computer – the monitors and their resolutions?

Could you also try to disable the "On top" option of the AMM taskbar in the taskbars context menu (right click on the taskbar) and see whether it affects the problem?


Best regards.
 
Top
Petr Vlacil
Advanced user
 
Posts: 108
Joined: 09.03.2014
Posted: 03.04.2020 20:09:17
 
 
Quote
Have you tried the "Save desktop icons order" feature I've mentioned above?
Yes, I tried. After few restarts it messed the icons position more. Sometimes icons was on saved position by AMM and sometimes not.

Quote
But previously you wrote about the same probem on your PC:
Yes, I had this issue on my PC. After a month I installed dedicated GPU - Nvidia GTX970 on it and upd ate bios (sorry that I didn't telling you) and this maybe solved this issue.

Quote
Is the taskbars height the same on your old and on your new laptop? What are the monitors setups of your each computer – the monitors and their resolutions?
Yes, taskbars have same height (AMM taskbar little bit hard to set same height, because it changing by pixels on height) .
I have same resolution on my laptop and external monitor (Full HD - 1920x1080) .

Quote
Could you also try to disable the "On top" option of the AMM taskbar in the taskbars context menu (right click on the taskbar) and see whether it affects the problem?
I will try the “On top“ option now.

OK, after uncheck “On top“ it seems to be working now :) ! I will try more restarts with this. EDIT: Yes it works, so I hope, that with On Top is solvable.

OT: And I have the long shutdown back, but unchecking “On top“ seems to be solved this too (after 3 more restarts it quick as without AMM) .
 
Top
Petr Vlacil
Advanced user
 
Posts: 108
Joined: 09.03.2014
Posted: 18.04.2020 08:34:18
 
 
With check Autohide AMM taskbar works too :idea: . So it ONLY not working when AMM taskbar is visible and On top? I hope, that exist some solution to fix that :D . It's really annoying when I turning off the laptop and next day I must move icons back to the primary monitor (of course, not always, I do not change primary monitor every day) .
 
Top
Petr Vlacil
Advanced user
 
Posts: 108
Joined: 09.03.2014
Posted: 09.10.2020 07:05:17
 
 
Soooo, now I found Nvidia GPS function in the Bios of my laptop. It was set to Enable. So I tried to switch this on disable and this MAYBE fixed the issue with the moving icons to the external monitor after switch laptop monitor as default. I did few log offs and log ons and icons stay on default monitor correctly.

What I found about Nvdia GPS, it doing some scaling on Nvidia GPU instead of Intel GPU. So if this function off, scaling is on the Intel side.

Is it possible to this feature/function fixing this issue? Because you something said about sizing desktops and taskbars.
 
Top

Messages 11 - 15 of 15
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register