Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «background configuration gets wiped » on forum: Technical Support   Views: 107
 
Bruce
Registered user
 
Posts: 4
Joined: 25.07.2019
Posted: 25.07.2019 17:23:54
 
 
I have been using AMM to do a slideshow and have different image on each monitor. has been working nicely, but every few weeks the configuration gets wiped, and I have to setup again. is this because of updates to AMM, or something else perhaps ?
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3130
Joined: 04.04.2012
Posted: 27.07.2019 15:21:04
 
 
Hello, Bruce

Updates of the program shouldn't affect your configuration.

Do you mean the Background settings return to "Current Windows background"?

Do any other options of AMM reset to their default or to some other settings?

Do you have any desktop profiles (AMM configuration module > Multiple Monitors > Desktop Profiles)? Is the "Start automatically" option enabled for any of them? What are their "Background" settings?

Do you use a usual folder on your hard drive as the source of the images for the slideshow?


Best regards.
 
Top
Bruce
Registered user
 
Posts: 4
Joined: 25.07.2019
Posted: 30.07.2019 15:51:23
 
 
I'm not using a profile as that didnt work for me. the backgrounds are in a local folder on HD. when it stops, the background is just blank
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3130
Joined: 04.04.2012
Posted: 31.07.2019 03:52:40
 
 
Bruce,

Do the Background settings return to "Current Windows background" or the settings stay the same and just the background becomes blank?
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register