Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 21 - 23 of 23
First | Prev. | 1 2 3 | Next | Last 

Topic: «[CONFIRMED] Excel Ribbon Disappearing , All Excel workbooks lose their ribbon when switching desktops » on forum: Technical Support   Views: 48474
 
Reinhard Franz
Registered user
 
Posts: 18
Joined: 22.01.2019
Posted: 23.02.2019 00:55:53
 
 
First of all, thanks for solving the problem!!  :D

@jon: I could not detect something in my excel version (2019).
I have several workbooks open and of course I can use all menu functions.
Maybe you can describe in more detail, what exactly does not work for you.
then I like to test it again with my excel.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3817
Joined: 04.04.2012
Posted: 24.02.2019 18:45:47
 
 
Jon,

Do you use the Ignore Deactivation feature for Excel windows? Is it enabled in the settings applied to Excel windows: AWM configuration module > Window Settings > Specific Settings > specific settings for Excel > Startup > Ignore Deactivation). If yes, then could you disable it and see whether the problem persists?


Best regards.
 
Top
Jon Albright
Registered user

 
Posts: 26
Joined: 04.01.2019
Posted: 25.02.2019 23:39:20
 
 
Quote
Do you use the Ignore Deactivation feature for Excel windows? Is it enabled in the settings applied to Excel windows: AWM configuration module > Window Settings > Specific Settings > specific settings for Excel > Startup > Ignore Deactivation). If yes, then could you disable it and see whether the problem persists?

I have multiple worksheet tabs in a workbook and one of the main things that was acting peculiar involved selecting a different workbook tab.  Upon selecting a different tab or selecting an item in the menu bar, the focus would revert from the current workbook to the first workbook I had opened.  I discovered that if I waited long enough > 5 minutes, control would be passed back to the current workbook I had been working with.  The Ignore Deactivation setting was enabled by default so I deselected it.  At the moment, it appears that it could have possibly been this setting that was causing the erratic behavior I was experiencing.  The erratic behavior seems to have gone away with this setting modification.
 
Top

Messages 21 - 23 of 23
First | Prev. | 1 2 3 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register