Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 24
First | Prev. | 1 2 3 | Next | Last 

Topic: «[SOLVED] Youtube videos not smooth with Actual multiple monitors » on forum: Technical Support   Views: 2536
 
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 17.12.2017 18:35:02
 
 
Hello,

when I have launched Actual multiple monitors, videos in Palemoon browser are not smooth at fullscreen. But when I turn off Actual (totally from Task manager) , videos are smooth again.
Is there any solution to solve this problem?
Thank you in advance.
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 18.12.2017 05:50:55
 
 
It doing extend taskbar, because when I disable it in AMM config, videos are smooth again :-/ . So I don't know, what I am do now. I paid full price for lagging.
I wrote you on email for providing an older version of Actual multiple monitors, because this actual version is so bugged now.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2744
Joined: 04.04.2012
Posted: 18.12.2017 15:22:39
 
 
Hello, Petr

I was unable to reproduce the issue.

This happens on your XP system?

Does this problem happen with other browsers? What browsers have you tried?

What version of Pale Moon are you running?

Is it possible for you to shot a small video or screen capture showing the problem? If yes, then could you send the video to uninstall@actualtools.com.

Could you send a screenshot of the Options > Content of the Pale Moon browser window?
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 19.12.2017 00:20:57
 
 
I have Windows 7 x64bit on Lenovo Y50-70 (Core i7 4720HQ , Nvidia GTX960M 2GB, 8 GB RAM) . The problem is, when I play 60FPS Youtube videos in fullscreen on my primary monitor, videos are not smooth. I am using the latest version of Palemoon.
For example this https://www.youtube.com/watch?v=H2WOhA3Fjao .
But when I turn off Actual Multiple Monitors (competely) , then videos are OK.

I try more tests and then wrote here again.
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 19.12.2017 00:32:20
 
 
So, this problem I have only in Palemoon. Firefox, Opera, Cyberfox, etc. are OK. So, I don't know, where is the problem now :-/ . I try wrote on Palemoon forum.
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 19.12.2017 00:38:34
 
 
Ok more progress, when I turn off the Aero, videos works with Actual.

Well, the problem is Aero in Windows 7 .
So I installed UniversalThemePatcher and temporally fix the problem via 3rd party theme.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2744
Joined: 04.04.2012
Posted: 19.12.2017 13:11:20
 
 
Petr,

Quote
when I turn off the Aero, videos works with Actual. Well, the problem is Aero in Windows 7.
But as I understand, the problem appears with Aero theme only when AMM is launched (Multi-monitor taskbars option), right? So, at least the Aero theme is not the only thing that causes the issue, several factors are required.

I'm still unable to reproduce the issue. All I can see is somewhat like barely visible stuttering in the videos in Pale Moon, but the videos are played the same way whether AMM is launched or not.

You have this problem with AMM 8.11.2, right?

Quote
The problem is, when I play 60FPS Youtube videos in fullscreen on my primary monitor, videos are not smooth.

Does it happen only on primary monitor? What is your monitors layout?

Does it happen only when the video is in the full-screen mode?

Quote
Is it possible for you to shot a small video or screen capture showing the problem?
I was asking you to shot a video if it was possible to understand better how serious the stuttering of videos was in your system. Could you describe the stuttering more detailed?

Also, I was unable to find a way to see what FPS a particular YouTube video has. How are you able to see this?

Could you send a screenshot of the Options > Content of the Pale Moon browser window?
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 19.12.2017 14:37:38
 
 
This problem is any version of Actual Multiple Monitors as I see (all version 5.x.x or 8 ) . And yup, I am using the latest version now. Videos are stuttering (lagging) only in fullscreen on a primary monitor, when is extend taskbar visible on external monitor.
If I record a video, you see Youtube videos, but in lower FPS than 60 (maybe under 30) .
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2744
Joined: 04.04.2012
Posted: 20.12.2017 15:39:31
 
 
Petr,

Could you check whether the problem is solved if you don't disable the taskbars in the configuration module, but use the "Hide taskbar" option (AMM taskbar context menu > Hide taskbar).

Quote
Videos are stuttering (lagging) only in fullscreen on a primary monitor, when is extend taskbar visible on external monitor.
Do you mean, if you open the same video in full screen mode on one of the secondary monitors, the problem doesn't appear even if AMM taskbars are enabled?

Does the problem appear if you play the video in Pale Moon on the primary monitor in windowed mode?

Is the taskbar on your primary monitor the system taskbar or AMM taskbar (is the "Replace the system taskbar" option enabled in AMM configuration module > Multiple Monitors > Taskbar > Replace the system taskbar)?

Best regards.
 
Top
Petr Vlacil
Registered user
 
Posts: 32
Joined: 09.03.2014
Posted: 21.12.2017 08:08:32
 
 
When I hide the taskbar, it still visible 1-2 px line at the bottom and the videos still lagging.
In non-fullscreen mode (windowed) videos are OK.
And replace taskbar not fix this problem.
And yes, when I play videos in fullscreen on a secorndary monitor (AMM taskbar not visible) , it looks like OK.
 
Top

Messages 1 - 10 of 24
First | Prev. | 1 2 3 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register