Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Serious Lag , Multiple Applications now lag and did not before » on forum: Technical Support   Views: 701
 
Mark Davis
Registered user
 
Posts: 2
Joined: 29.11.2017
Posted: 29.11.2017 03:22:46
 
 
I'm not sure if this started with the latest updates to AMM or when one of the Windows 10 Creators Updates came through, but it is pretty severe.  I've been using AMM for some time with no issues until recently.  Now, all applications show some lag with typing, moving their windows around, and even just firing them up.  For instance, UltraEdit takes 56 seconds to start when running AMM, but 16 seconds when not running AMM.  It takes 10 seconds to close down UltraEdit when running AMM, and 3 seconds when not running AMM.  I use eM Client for email and it takes 4 seconds to start without running AMM and 9 seconds to start when running AMM.  I get typing lags of from .5 to 3 seconds periodically when typing in Word, UltraEdit or eM Client and other applications and when dragging applications windows around, they "stutter" while being dragged.  Also, mouse position recognition within Windows 10 itself as well as in applications is delayed.  I'm hoping you have a quick and easy fix for this, as it is making me not want to use AMM any longer.  I'm running Windows 10 version 1709 (Build 16299.64) and AMM 8.11.2.  My computer is a SurfaceBook with Performance Base, so I have two monitor cards, one is an Intel HD Graphics 520 and the other is an nVidia GeForce GTX 965M.  The GTX 965M is running 23.21.13.8831 drivers.  Thank you.

  - Mark
 
Top
Mark Davis
Registered user
 
Posts: 2
Joined: 29.11.2017
Posted: 29.11.2017 03:51:57
 
 
APPARENTLY SOLVED!

Well, for some reason, my last reboot seems to have eliminated the problem.  I have rebooted multiple times before to no avail, but this last time seems to have fixed the problem...

  - Mark
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2895
Joined: 04.04.2012
Posted: 29.11.2017 06:03:31
 
 
Hello, Mark

Quote
I'm not sure if this started with the latest updates to AMM or when one of the Windows 10 Creators Updates came through <...> Now, all applications show some lag with typing, moving their windows around, and even just firing them up.
Some users of our software have encountered this problem. For now we haven't managed to figure out what exactly causes this.

I'm glad that the problem disappeared from your system. If it appears again, could you try to disable the Multi-monitor taskbar feature and see whether it solves the problem (Configuration module > Multiple Monitors > Taskbar > Multi-monitor taskbar)?

Best regards.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2895
Joined: 04.04.2012
Posted: 30.11.2017 01:39:18
 
 
Mark,

Quote
Now, all applications show some lag with typing, moving their windows around, and even just firing them up.
The similar problem that I've mentioned above has been already fixed and the fix will be available in the next beta version of the program which will be released one of these days and will be available here. For now, as workaround, you can disable the notification area on Actual Multiple Monitors taskbars (AMM taskbar context menu > Taskbar Parts > Show the notification area).

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register