Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «problems with many win10 apps » on forum: Technical Support   Views: 1550
 
Razvan Popescu
Registered user
 
Posts: 15
Joined: 05.03.2011
Posted: 19.11.2017 15:59:36
 
 
I have been using awm 6-7 for ages, then i moved to win 10 and it doesnt work properly

so i tried v8.  

unfortunately this too doesnt work flawlessly.  

just the other day, chrome is no longer compatible with awm, if i have it in focus, the shortuts dont work  

there are many windows applications with the same behavior, like regedit, and windows settings windows. or GPUZ

can this issue be resolved ?
 
Top
Razvan Popescu
Registered user
 
Posts: 15
Joined: 05.03.2011
Posted: 19.11.2017 16:28:15
 
 
riva tuner statistics server
and MSI afterburner too
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2744
Joined: 04.04.2012
Posted: 20.11.2017 15:52:36
 
 
Hello, Razvan

Do you mean, you use version 8.x of Actual Window Manager in Windows 10?

What exactly version of AWM are you running?

Quote
just the other day, chrome is no longer compatible with awm, if i have it in focus, the shortuts dont work
Do you mean, shortcuts worked in Chrome the day you installed the 8.x version?

What exactly shortcuts are you talking about?

Are the windows you have this problem with affected by AWM at all? The most obvious sign that windows are affected is that AWM title buttons are in the title bar and AWM extra title bar context menu items are in the menu.

Do you launch these applications in the "Run as administrator" mode or as different user?
 
Top
Razvan Popescu
Registered user
 
Posts: 15
Joined: 05.03.2011
Posted: 18.02.2018 06:52:32
 
 
it seems inconsistent, probably depending on CHrome builds (it does update quite often)  
yes, no AWM features work on it from time to time. it has been reduced drastically lately.  
i guess its not on your part
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2744
Joined: 04.04.2012
Posted: 19.02.2018 18:15:56
 
 
Hello, Razvan.

Latest version of AWM 8.11.3 should work correctly with the latest version of Chrome (64.0.3282.167). Could you clarify, what features of AWM don't work in Chrome now for you?

Also, please specify the versions of AWM and Chrome you're running.

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register