Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AMM not working when playing 'DayZ' » on forum: Technical Support   Views: 54
 
M A
Registered user
 
Posts: 2
Joined: 08.11.2017
Posted: 08.11.2017 04:56:11
 
 
Hello,

Last week I downloaded the AMM version 8112 from your website.
Unfortunately it did not work during the game 'DayZ'!
My second screen was not working and the moment I click on the second screen, I go back to windows screen again.
I saw some other post with the same issue.
I also tried turning on the 'compatibility mode', but that didn't help either. The rest of it was very unclear for me.
What am I doing wrong?
Please advice.
I am using Windows 7

Thank you.
 
Top
M A
Registered user
 
Posts: 2
Joined: 08.11.2017
Posted: 12.11.2017 00:33:38
 
 
Is there no tech support out there to help me out on this?!
:(
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2541
Joined: 04.04.2012
Posted: 13.11.2017 00:06:50
 
 
Hello, M A

Sorry for the delay.

Quote
My second screen was not working and the moment I click on the second screen, I go back to windows screen again.
Could you clarify this? Do you mean you try to use the Ignore Deactivation feature with this game and the feature doesn't work?

Some games doesn't accept the feature. Probably, DayZ is one of them.

How exactly you try to use the Ignore Deactivation feature – via the hotkey or as the action on game's startup in the Specific Settings for the game in the AMM configuration module?

Could you also enable the Steam Overlay, try to apply the Ignore Deactivaton feature and see whether it solves the problem?
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register