Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AMM Ignore Deactivation Issue » on forum: Technical Support   Views: 31506
 
Daniel Vox
Registered user
 
Posts: 3
Joined: 02.06.2017
Posted: 02.06.2017 21:29:25
 
 
Hello, I've been using AMM for quite some time, but this problem has occurred only recently.
I bought AMM in order to play the game Counter Strike: Global Offensive (CSGO) and use my second monitor at the same time.

The issue is that I can use my browser or open folders on my second monitor normally, but if I click the "start" icon on the taskbar or, lets say, right click the sound icon on the taskbar, the game minimizes for a second and maximizes back and "resets" what I was trying to do, so I don't get the small menu when right clicking the sound icon or the start menu doesn't open because of that minimize-maximize thing.

Any idea how to get the taskbar on the second monitor to work better?

Thanks,
Daniel.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3817
Joined: 04.04.2012
Posted: 04.06.2017 20:58:05
 
 
Hello, Daniel

What OS are you running (version, 32- or 64-bit)?

What version of Actual Multiple Monitors are you running?

How exactly do you enable the Ignore Deactivation feature: via the hotkey or as the action on game's startup in the Specific Setting for the game? If the former, then do you use the compatibility mode (Configuration module > Hotkeys > Ignore Deactivation > Compatibility mode).

Do you need the Steam overlay to be enabled in CS:GO in order for Ignore Deactivation to work?

Best regards.
 
Top
Daniel Vox
Registered user
 
Posts: 3
Joined: 02.06.2017
Posted: 05.06.2017 18:39:34
 
 
Quote
Bogdan Polishchuk wrote:
Hello, Daniel

What OS are you running (version, 32- or 64-bit)?

What version of Actual Multiple Monitors are you running?

How exactly do you enable the Ignore Deactivation feature: via the hotkey or as the action on game's startup in the Specific Setting for the game? If the former, then do you use the compatibility mode (Configuration module > Hotkeys > Ignore Deactivation > Compatibility mode).

Do you need the Steam overlay to be enabled in CS:GO in order for Ignore Deactivation to work?

Best regards.
(8.
Running Windows 10 64bit, the latest version of AMM (8.10.2).

I have a specific setting for CSGO in which I ticked the "Ignore Deactivation" box.

I don't know if I need steam overlay for it to work, but I do need to open the overlay or just be in the menu of the game in order to be able to move my mouse to the second monitor.

Any suggestions?

Thanks a lot!
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3817
Joined: 04.04.2012
Posted: 06.06.2017 01:33:34
 
 
Daniel,

Could you try to switch off the Ignore Deactivation action on startup for CS:GO and try to enable the feature via the hotkey with enabled compatibility mode option (Configuration module > Hotkeys > Ignore Deactivation > Compatibility mode). See whether it works and whether the subject problem persists in this case.

Quote
I don't know if I need steam overlay for it to work, but I do need to open the overlay or just be in the menu of the game in order to be able to move my mouse to the second monitor.
Is it possible to move the mouse pointer to the second monitor from the menu of the game, but with the Steam overlay NOT enabled? If yes, then could you check whether the Ignore Deactivation feature works in this case?

Best regards.
 
Top
Daniel Vox
Registered user
 
Posts: 3
Joined: 02.06.2017
Posted: 06.06.2017 02:53:42
 
 
Quote
Bogdan Polishchuk wrote:
Daniel,

Could you try to switch off the Ignore Deactivation action on startup for CS:GO and try to enable the feature via the hotkey with enabled compatibility mode option (Configuration module > Hotkeys > Ignore Deactivation > Compatibility mode). See whether it works and whether the subject problem persists in this case.

Quote
I don't know if I need steam overlay for it to work, but I do need to open the overlay or just be in the menu of the game in order to be able to move my mouse to the second monitor.
Is it possible to move the mouse pointer to the second monitor from the menu of the game, but with the Steam overlay NOT enabled? If yes, then could you check whether the Ignore Deactivation feature works in this case?

Best regards.

Alright, so I have used the hotkey instead. As before, I can browse the web on the other monitor and everything, but when I right click anything on the taskbar, the game minimizes and maximizes back.

I've tried disabling the in-game overlay, no effect.

This was NOT an issue at one point. I have no idea what has change, I didn't touch anything in AMM.

Thanks again, I appreciate it!
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register