Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 16
First | Prev. | 1 2 | Next | Last 

Topic: «Problem with Actual Multiple Monitors (8.10) , Windowed applications are unresponsive » on forum: Technical Support   Views: 25245
 
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 24.01.2017 18:15:18
 
 
Hello,

Recently, I purchased AMM and have come accross some issues which is somewhat debilitating. The problem is that for some reason, when I'm in an active window of an application such as Mozilla Firefox browser, the window becomes unresponsive to mouse clicks or hotkeys. I have recorded this occurrence and posted it on youtube for you to look at. Hopefully someone can help me with my issue because it's very annoying.

Youtube Vid: https://youtu.be/LozK05j5PfA

Also there is another issue regarding the tile layout where I have two firefox browsers open, I can only use one application window with the other window unresponsive. There has to be something in the settings or configuration that I can do to fix this. Can anyone help me with this issue?  :cry:

~Sudoapt~
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3835
Joined: 04.04.2012
Posted: 25.01.2017 01:33:25
 
 
Hello, sudoapt at

What version of Firefox are you running and what is the visual theme?

Does the problem happen only in Firefox child windows like "Clear all history"? What else windows have you noticed the problem with?

Does it happen every time you open these windows or only sometimes? How often does it happen?

Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support). Please add a link to this topic to the email.

Best regards.
 
Top
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 25.01.2017 11:25:16
 
 
Quote
Hello, sudoapt at

What version of Firefox are you running and what is the visual theme?

Does the problem happen only in Firefox child windows like "Clear all history"? What else windows have you noticed the problem with?

Does it happen every time you open these windows or only sometimes? How often does it happen?

Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support). Please add a link to this topic to the email.

Best regards.


Hello, thanks for replying.

The problem doesn't happen with only Firefox, it happens with almost every windows application. Essentially, the outside window (parent) is responsive when AMM is working but when I try to interact with child windows in any application, I can't click "ok" or "cancel" or use mouse/keyboard hotkeys. The most frequent time when this happens is when I'm executing a program (any), the Windows UAC will prompt: "Do you want to allow the following program to make changes to this computer". When I try to click "yes" with the mouse cursor, it is unresponsive and I have tried to use tab and enter as an alternative with no luck.

The only way to get around this is to pause the Actual Multiple Monitor program, then I can interact with the child windows. I have recorded this behavior so you can see it in action.

Youtube vid: https://youtu.be/mgRc-fU2gPI


I have come across another issue where I am moving my mouse cursor over to the window I want to interact with, but when my cursor gets close, the windows automatically minimizes which again is incredibly annoying.

Youtube vid: https://youtu.be/wgto7EpKCFg


I think I don't have the AMM correctly configured but I don't know where or what particular options to change in order to get AMM working. I'll try to send the configuration files to tech support.

Hopefully, this can be fixed up in a jiffy :)
 
Top
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 25.01.2017 11:30:54
 
 
I have tried to 'send to tech support' but the program can't find any email software on my computer. I have saved the config files manually.

Would you have the Tech Support email address that I can send using my web email program?
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3835
Joined: 04.04.2012
Posted: 25.01.2017 14:31:31
 
 
sudoapt at,

Please send the configuration .zip file to support@actualtools.com. Please add a link to this topic to the email.

About the problem with "minimizing". Please check whether the "Activate window on mouse hover" option is enabled (Configuration module > Mouse > Options > Activate window on mouse hover), and if it is, then try to disable it and see whether it solves the problem.
 
Top
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 25.01.2017 17:46:27
 
 
Quote
sudoapt at,

Please send the configuration .zip file to support@actualtools.com. Please add a link to this topic to the email.

About the problem with "minimizing". Please check whether the "Activate window on mouse hover" option is enabled (Configuration module > Mouse > Options > Activate window on mouse hover), and if it is, then try to disable it and see whether it solves the problem.

Hi Bogdan Polishchuk

Thanks for the email address. I have sent the config files to support along with link to this topic. The "Activate window on mouse hover" was enabled and on your advice, I turned it off and voila...the problem is solved!

Thank you for helping me with my second issue. Hopefully, the main issue can be solved. Perhaps there's something in the configuration options which I can enable or disable to fix the main issue?
 
Top
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 25.01.2017 18:26:10
 
 
I recorded some more instances of the main issue occurring: https://youtu.be/iiSppJMZvG0
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3835
Joined: 04.04.2012
Posted: 26.01.2017 22:55:13
 
 
sudoapt at,

Thank you for sending the configuration files.

All your problems have been caused by the Ignore Deactivation feature enabled as the action at startup in the specific settings for Mozilla Firefox in combination with disabled "Window caption" criterion in the Target Window section of the settings for Firefox.

When you install Actual Multiple Monitors there is the set of the standard Specific Settings for some popular programs which have optimal settings that let avoid some undesired effects. "Window caption" criterion in the Target Window section of the settings for Firefox is enabled by default. Please change these settings carefully.

To get rid of the subject problem enable the "Window caption" criterion and specify "Mozilla Firefox" in the text field and enable the "Substrig match" sub-option.
 
Top
sudoapt at
Registered user
 
Posts: 8
Joined: 24.01.2017
Posted: 27.01.2017 12:24:47
 
 
Quote
sudoapt at,

Thank you for sending the configuration files.

All your problems have been caused by the Ignore Deactivation feature enabled as the action at startup in the specific settings for Mozilla Firefox in combination with disabled "Window caption" criterion in the Target Window section of the settings for Firefox.

When you install Actual Multiple Monitors there is the set of the standard Specific Settings for some popular programs which have optimal settings that let avoid some undesired effects. "Window caption" criterion in the Target Window section of the settings for Firefox is enabled by default. Please change these settings carefully.

To get rid of the subject problem enable the "Window caption" criterion and specify "Mozilla Firefox" in the text field and enable the "Substrig match" sub-option.


Hi Bogdan Polishchuk,

I have enabled "Window caption" and enabled "substring match" which sort of solved the problem. Once I clicked "apply" to the new settings, I am able to interact with child windows of Firefox which is awesome but...unfortunately this isn't a permanent solution because as soon as I closed Firefox and opened a new Firefox window and tried to interact with child window again, it became unresponsive (I didn't change any of the new settings).

It looks like the Window Caption option only works with "existing" windows that is already opened but not new windows that open after I enable Window caption. I think the culprit is the Ignore deactivation because every time I disable it, I am able to open new Firefox windows (after I change settings) and interact with child windows.

Video showing this bizarre beh * avior: https://youtu.be/PNV1j7Z7kuM

I am not expert but I think the "Ignore Deactivation" is bugged and causing this issue. Is there anything else I can do to fix this? I watch online streaming with flash player on Firefox and would like to use the Ignore activation feature to prevent flash player from exiting when I use my second monitor.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3835
Joined: 04.04.2012
Posted: 27.01.2017 15:31:41
 
 
sudoapt at,

Sorry for the inaccuracy. I can confirm the problem persists even with the window caption criterion enabled. We'll try to fix the problem and will post in this topic once it's fixed.

Quote
The problem doesn't happen with only Firefox, it happens with almost every windows application.
What applications besides Firefox have you noticed the problem with?

Best regards.
 
Top

Messages 1 - 10 of 16
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 2, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register