Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 11 - 20 of 38
First | Prev. | 1 2 3 4 | Next | Last 

Topic: «Display issues/latency + long load times Multiple Monitors 8.9.1/Win10 » on forum: Technical Support   Views: 17245
 
Paul
Registered user
 
Posts: 16
Joined: 01.02.2017
Posted: 04.02.2017 11:38:47
 
 
Hi there Bogdan,

- I am running Windows 10 64 bit
- Build 10586.753
- Running Actual Windows Manager 8.10
- Key programs I'm having issues with are Lync and Office along with some Windows behavior. Office version 1612 7668.2066

Common Problems

- After coming out of standby, changing monitor resolutions, activating or deactivating Actual Windows Manager, the mouse becomes very jerky. See original author's issue number 2. Takes about 30 seconds to stabilize. All of the author's prior quotes below apply to me in this case
Quote
when disconnecting, reconnecting, changing monitors/configuration, my laptop is basically not working for about 30sec-2min mouse is moving with a very high latency (~10-15sec) and taskbar is gone for some time as well.
Quote

Basically I can move the mouse/do something with the keyboard, but it will be a huge latency until something happens on the screen onto this (sometimes ~30sec).
- Again mainly after coming out of standby or after a monitor reconfiguration, mainly office applications, some of their windows can become either blank (see original issue in this thread number 1) or unresponsive (number 3). See the following Lync and Office examples. In order to get the application to become responsive again, I have to killoff the application and re-open it after coming out of standby. Once it's out of standby or there is no other monitor reconfiguration it appears stable.
Quote

This was attached to the Windows that are partly blank/white
Quote

Yes, but most of the times this looks like this is buffered, or basically done, but just not displayed.

Problems not applicable to me

- I don't relate to Stefan's copy and paste issues. For me when I find that I either get the ghost windows or the window becomes unresponsive. In both cases I don't really get the opportunity to determine whether copy and paste would work.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2835
Joined: 04.04.2012
Posted: 09.02.2017 01:03:03
 
 
Hello, Paul

Are you also running Actual Window Manager on a laptop? What is the model of the device? What is the graphic card and CPU model and the video drivers version?

What is your Multi-monitors layout and what interfaces do you use to connect the monitors to the computer (HDMI, DVI etc). Do you use USB video adapters or docking station?

Are you running the Office 365 Microsoft service?

Are you running any third-party system enhancement software?

How often does each of these problems happen respectively? Do they happen every time the described situation occurs (for example "on every coming out of standby" - for the Office apps problem)?

Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support)? Please add a link to this topic to the email.

Could you also see whether these problems persist with the default configuration: save your current configuration using the Backup tool (Configuration module > Tools > Configuration > Backup) so that you could restore it from this file later. Then close the program and go to "%appdata%\Actual Tools" and delete the Actual Window Manager folder from this directory. This will reset the configuration to defaults. Restart Actual Window Manager and see whether these problems still persist. Let us know the results.

Best regards.
 
Top
Paul
Registered user
 
Posts: 16
Joined: 01.02.2017
Posted: 09.02.2017 14:17:43
 
 
Quote

Are you also running Actual Window Manager on a laptop?
Yes
Quote

What is the model of the device?
Dell Latitude e7450 though I also had some of the same issues (mouse lag) with an e7440
Quote

What is the graphic card and CPU model and the video drivers version?
Intel HD 5500 20.19.15.4531
Quote

What is your Multi-monitors layout and what interfaces do you use to connect the monitors to the computer (HDMI, DVI etc).
At home, dual screen 1900x1200 DVI. At work, triple screen 1600x1200. Combination of DVI and VGA. Issues happen in both environments.
Quote

Do you use USB video adapters or docking station?
I use a docking station but the issues happen with just my laptop only.
Quote

Are you running the Office 365 Microsoft service?
I have an office subscription with work with Pro Plus.
Quote

Are you running any third-party system enhancement software?
No.
Quote

How often does each of these problems happen respectively? Do they happen every time the described situation occurs (for example "on every coming out of standby" - for the Office apps problem)?
The problems happen a) each time I come out of standby or b) each time there is a resolution change.
Quote

Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support)?
I will send them through
Quote

Could you also see whether these problems persist with the default configuration:
I will try this and report back. However please note that this issue has happened on this laptop and my other (at least as far as mouse goes) and the issue has been reported by the original author of this thread and also the author of this thread. Implication being that it would seem unlikely to be a configuration issue given that it has been repeated by a few different users and configurations.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2835
Joined: 04.04.2012
Posted: 10.02.2017 02:26:36
 
 
Paul,

Could you try to exit Actual Window Manager when the Office applications became blank or unresponsive. Do they begin to respond again after you exit Actual Window Manager?

Could you also go to the "Task Manager > Details > View > Select Columns" and enable the "GDI Objects", "User Objects" and "Handles" columns. Then reproduce the issue with the Office applications and see what values of these parameters the Office applications, Lync and other applications that unresponsive or blank at the moment have. Let us know what the values are.

Could you also specify what exactly Office products you have these problems with?
 
Top
Stefan Vetter
Registered user
 
Posts: 19
Joined: 04.03.2016
Posted: 10.02.2017 21:09:15
 
 
@All: I still have the issues. Using Windows 10 64bit Version.

The issues are mostly Office Tool oriented, but it happens that I also can not mark strings for copy after I copied a string from another window until I unmarked the string I copied. Also switching between windows via the mouse sometimes does not work until I switch applications via ALT+TAB back and forth.
When changing monitors (disconnecting a monitor, switching from Docking station, adding a beamer, ...) I sometimes can not use my Laptop for minutes, sometimes I can use it after ~ 30sec while it rebuilds task bars.
In addition to that, whenever I log in to my Laptop it takes a while until I can start working.

Please provide any help possible, as switching to another software is as of now not an option (other software does not have needed features and that makes working even worse).
 
Top
Stefan Vetter
Registered user
 
Posts: 19
Joined: 04.03.2016
Posted: 10.02.2017 21:19:28
 
 
Using office 365 ProPlus (2016 - 16.0.6965.2117)


Handles:      Lync: 12.605  UcMapi: 1.384  Outlook: 12.554  Powerpoint: 1.039
User Objects: Lync: 1.645   UcMapi: 35     Outlook: 1.103   Powerpoint: 132
GDI Objects:  Lync: 916     UcMapi: 60     Outlook: 1.470   Powerpoint: 170
 
Top
Paul
Registered user
 
Posts: 16
Joined: 01.02.2017
Posted: 12.02.2017 13:49:22
 
 
Quote

Could you also see whether these problems persist with the default configuration
I have now confirmed that the problems exist with default configuration.

Quote

Could you send us your configuration files using the Send to Tech Support tool
About to do that now but problem has been confirmed with default config.

Quote

Could you try to exit Actual Window Manager when the Office applications became blank or unresponsive. Do they begin to respond again after you exit Actual Window Manager?
They don't begin to respond again after exiting Actual Window Manager. You need to restart the application. Note that the fact that they don't recover isn't indication that the issue is unrelated to Actual Window Manager as the windows don't go blank to begin with unless Actual Window Manager is running.

Quote

Could you also specify what exactly Office products you have these problems with?
Mainly Outlook and Lync. However I have seen it on other office apps and my comment is mainly due to the frequency that I use these two apps

Quote

Could you also go to the "Task Manager > Details > View > Select Columns" and enable the "GDI Objects", "User Objects" and "Handles" columns.

Handles: Lync = 4,551 Outlook = 5656
User Objects: Lync = 341 Outlook = 1701
GDI Objects: Lync = 436 Outlook = 1411
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2835
Joined: 04.04.2012
Posted: 13.02.2017 12:58:01
 
 
Stefan and Paul, thank you for providing the information.

Could you see these parameters values for the processes when the problem doesn't appear and send them to us so that we could compare them with the values the parameters have when the problem appears?

Best regards.
 
Top
Paul
Registered user
 
Posts: 16
Joined: 01.02.2017
Posted: 13.02.2017 14:56:27
 
 
Here is a high contrast example

Handles: Notepad.exe = 224
User Objects: Notepad.exe = 28
GDI Objects: Notepad.exe = 27
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2835
Joined: 04.04.2012
Posted: 13.02.2017 15:17:07
 
 
Paul,

I meant for the same processes - Lync and Outlook - but at the moment when the problem isn't happening.
 
Top

Messages 11 - 20 of 38
First | Prev. | 1 2 3 4 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register