Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Horribly laggy on startup » on forum: Technical Support   Views: 1418
 
kvitso
Registered user
 
Posts: 2
Joined: 19.07.2012
Posted: 16.10.2016 15:52:23
 
 
The last few months (I believe), my AMM have become horribly laggy under startup (or whenever big changes are made to its configuration). Until it is fully loaded, the mouse-cursor travels across the screen at 1/100th of its normal speed and no actions are possible. This process lasts for 1-2 minutes.

This started as far as I can tell for no apparent reason, and is getting so annoying that I am considering ending my customer relationship.

Is this a known issue - and in that case, is there a fix for it available?

Windows 10 Pro 64-bit
AMM 8.9.1
(Intel i7-5820K CPU, 64GB RAM, GTX970 GPU, not experiencing any laggy behaviour besides with AMM)
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3331
Joined: 04.04.2012
Posted: 17.10.2016 17:12:52
 
 
Hello, kvitso

Could you send us list of the processes running in your system right after the system startup (after the lagging stops)? Please follow these steps:

1. Open the Command Prompt window (press Win-R, then type cmd and click OK)

2. Copy and paste the following command into the Command Prompt window and press Enter:

tasklist /svc /fo TABLE /nh >"%UserProfile%\Desktop\TaskList.txt"

3. Find the "TaskList.txt" text document (or simply "TaskList" if your system does not display file extensions) on your Desktop and send it back to me.

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register