Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 12
First | Prev. | 1 2 | Next | Last 

Topic: «Office 2016 has issues with Actual MM » on forum: Technical Support   Views: 10892
 
Christine Tan
Registered user
 
Posts: 7
Joined: 10.06.2016
Posted: 30.06.2016 17:56:04
 
 
Windows 8.1 64-bit
Office 2016 64-bit
AMM 8.8.3

Whenever I lock my monitor, unlock it and then log in, Outlook 2016 has issues for about 45 seconds

I cannot click on emails (it changes the from/to section but the message does not display)
The calendar doesn't display
It basically reacts to clicks but does not load anything properly

I've also had issues with Skype For Business 2016, whenever a conversation is started by someone messaging me (as opposed to me messaging them) it loads with a blank screen and it never seems to recover

I've noticed Excel also sometimes loading with a completely white blank window for the first 10 seconds before it loads properly although this happens a lot more rarely than the other issues

This ONLY happened after I installed AMM.  My friend had the exact same thing happen to him when he installed it as well and was fixed after he uninstalled AMM.  He is on Office 2013 so I guess the issue is there as well.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3849
Joined: 04.04.2012
Posted: 06.07.2016 18:48:09
 
 
Hello, Christine

I was unable to reproduce the issue with Outlook 2016 and Skype. Could you send us your configuration files using the Send to Tech Support tool (Configuration module > Tools > Configuration > Send to Tech Support). Add a link to this forum to the email.

What are the view settings of Skype?

Have you tried to create exclusions for Outlook and Skype? Could you check whether it solves the problem?
 
Top
Christine Tan
Registered user
 
Posts: 7
Joined: 10.06.2016
Posted: 07.07.2016 00:18:51
 
 
I have sent the email in

I tried adding Outlook to the exclusions (Under "Window Settings"?) but that didn't seem to fix it
I will try with Skype For Business too

My SFB settings have
IM > Enable tabbed conversations is DISABLED
General > Minimize to the notification area instead of the task bar

Edit: I have added SkypeForBusiness to the Exclusions list as well and that did not seem to fix it
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3849
Joined: 04.04.2012
Posted: 08.07.2016 18:12:30
 
 
Christine,

I was unable to reproduce the issue using your configuration.

Just to make sure that the issue is associated with our software, could you close Actual Multiple Monitors completely (AMM tray icon context menu > Exit) and see whether the issue goes away.

Best regards.
 
Top
Christine Tan
Registered user
 
Posts: 7
Joined: 10.06.2016
Posted: 11.07.2016 21:06:27
 
 
It's definitely related to the software unfortunately

I restarted Outlook whilst AMM was running, the problem still existed
I then closed AMM, the problem still existed
I restarted Outlook whilst AMM was NOT running, the problem went away.

I have realised that the problem only seems to start happening after a period of time however!  I had AMM and outlook running after a clean restart since thursday with no problems up to the friday.

Left my machine locked over the weekend and came back today (monday) with no  problems in the morning, but after an hour in it started happening again
 
Top
Christine Tan
Registered user
 
Posts: 7
Joined: 10.06.2016
Posted: 14.07.2016 15:46:32
 
 
Just for the record, the 11th was when I restarted outlook and AMM and the problem went away.  It took until now (14th) before I started seeing any problems again so it may be that you need it open for 3 days at least!
 
Top
Corneliu GIURGIU
Advanced user
 
Posts: 71
Joined: 07.12.2010
Posted: 29.07.2016 15:56:10
 
 
Hi,

This is similar to/duplicate of http://www.actualtools.com/forum/read.php?FID=10&TID=2970.

I can also confirm this behaviour after waking the PC from sleep or unlocking it. Also, once in a while after a night when I left the PC sleeping, AWM seems to stop working and the apps behave weird: explorer does not open, windows enhanced by AWM (not excluded) have flickering buttons in the title-bar, etc.

Once AWM is forcefully killed, everything begins to behave normally. Btw, I'm on windows 10 with AWM 8.8.3

Kind regards
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3849
Joined: 04.04.2012
Posted: 16.02.2017 14:48:23
 
 
Hello, Christine and Corneliu

Sorry for such long delay in replying, we had some problems investigating this issue.

Christine, you wrote

Quote
I had AMM and outlook running after a clean restart since thursday with no problems up to the friday.
What do you mean by a clean restart? Restart of the system or restart of the programs (Outlook and AMM)?

Have you locked/unlocked the computer during this period?

Quote
came back today (monday) with no problems in the morning, but after an hour in it started happening again
Did it start happening after the lock/unlock action?

Is it possible for you to check whether the issue depends on the time the computer stays in the locked mode? For example if after three days you will put it in the locked mode briefly, then unlock it and see whether the issue appears. Then repeat this the next day without putting the computer in the locked mode for long time.

Could you also when the issue appears go to the Task Manager (Ctrl+Shift+Esc) > Processes tab (or Details tab in Windows 8 and 10) and end the dwm.exe process and see whether the issue stops immediately.

Could you also write your computer specifications?

Corneliu,

Could you check whether the issue depends on the time the system works without restart: reset the computer, launch AWM and the application you have the problem with (Office) and right after that do the Lock/Unlock action or Going to/Going back from Sleep and see whether the issue appears this time.

If it's possible to reproduce the problem right after the system restart, then try to reproduce it several times and check whether it happens every time.

If the problem doesn't appear the first time you try to reproduce it, then see after what time of the system work without restarts the problem appears.

Could you also pay attention whether the problem depend on the time the computer stays in the Locked/Sleep mode?

Does the issue start to appear every time after it appears once?

Could you also when the issue appears go to the Task Manager (Ctrl+Shift+Esc) > Processes tab (or Details tab in Windows 8 and 10) and end the dwm.exe process and see whether the issue stops immediately.
 
Top
Christine Tan
Registered user
 
Posts: 7
Joined: 10.06.2016
Posted: 17.02.2017 23:23:40
 
 
Quote
What do you mean by a clean restart? Restart of the system or restart of the programs (Outlook and AMM)?
A restart of the whole system

Quote
Have you locked/unlocked the computer during this period?
Yes I would have locked it probably a few times during the day and I leave it locked overnight

Quote
Did it start happening after the lock/unlock action?
Hmm I don't really remember, sorry - The only think that is definite is that it would have been locked overnight and then unlocked when I came in.  I don't remember if there was any locking/unlocking after that before the issue started happening

Quote
Could you also write your computer specifications?
Windows 8.1 Enterprise 64-bit
Processor: Intel® Core™ i7-4790 CPU @ 3.60GHz 3.60 GHz
RAM: 32GB

Were there any other details that you need?

I'll see what I can do about testing it, but this is a computer at work so I have to lock it all the time!
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3849
Joined: 04.04.2012
Posted: 19.02.2017 12:27:35
 
 
Christine,

Thank you for the information.

Quote
Were there any other details that you need?
For now it's enough.

It would be helpful if you could also test the situations described in my previous message.

Do you have Microsoft Office as Office 365 software suite?
 
Top

Messages 1 - 10 of 12
First | Prev. | 1 2 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register