Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «At Window Start Up Feature Not Working For Me. , Window Not Moving to Screen With Mouse Pointer » on forum: Technical Support   Views: 1843
 
Chad Bowlyow
Registered user
 
Posts: 1
Joined: 01/02/2016
Posted: 01/03/2016 00:06:33
 
 
I have a four monitor system setup and currently use Actual Multiple Monitors for all my needs. I do, however have a very big gripe. This feature as shown in the picture below:

User added an image

Does not work for me. It did a few updates ago, but has since stopped working altogether. I have tried tinkering with the options and trying different settings, but to no avail. It quit working directly after the Windows 10 upgrade and then when the first update for Actual Multiple Monitors came out it worked again for a few days; ultimately to fail again. It has not worked since.

Also, my start bars constantly disappear and I am having to click on the [Unhide Taskbar] button. Though this ,to me, is not as serious as the main reason for this post.

Any help would be appreciated, or at least the knowledge that they are aware of this issue.

Thank you.
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 4033
Joined: 04/04/2012
Posted: 01/04/2016 15:49:48
 
 
Hello, Chad

Could you name the version of Actal Multiple Monitors you're running at the moment?

What build and version of Windows 10 are you running? You can see it here: Via Windows-10 Run [Windows Logo + R] and the command winver.

Do the feature work with other options enabled such as Exactly specified or Primary?

Is this the feature of Default settings or of some Specific settings shown at the attached image?

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register