Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Scroll Wheel Not Working Properly with AMM , Mouse Scroll Wheel » on forum: Technical Support   Views: 811
 
Frank Gump
Registered user
 
Posts: 16
Joined: 11.12.2012
Posted: 02.10.2015 21:51:28
 
 
I am using the latest version (8.5.3) of Actual Multiple Monitors. In the mouse settings, I have the "Scroll inactive windows with the mouse wheel" checked (no hotkeys selected). I have the Scroll step set to 3 lines (same as with my Logitech mouse driver).

When I'm in Chrome, the scrolling is VERY fast and much more than 3 lines - it'll scroll almost all the way down! It seems to work as expected in Windows Explorer, etc. If I limit the Scroll step to 1, then Chrome works better, but all the other normal Windows apps are too slow.

Not sure, but I believe there is a bug somewhere. You can test this out by simply going to Google Images and doing a search then trying to scroll.

Best Regards
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 05.10.2015 15:29:19
 
 
Hello Frank,

Thanks for the post.

Unfortunately, I was unable to reproduce the issue. Please specify your OS (version, 32 or 64-bit) and version of Google Chrome. Could you check whether the behaviour is the same when Google Chrome's window is activated and deactivated or not? Please also check whether the issue persists with the "Scroll inactive with the mouse wheel" feature disabled or not.
 
Top
Frank Gump
Registered user
 
Posts: 16
Joined: 11.12.2012
Posted: 06.10.2015 02:29:02
 
 
I'm using Windows 7 Pro x64 and Chrome v45.0.2454.101m. I'm using a Logitech mouse with SetPoint Control Center v6.67.83 and driver 5.90.41.

I just opened Chrome and went to my Gmail, click on an email, and started to scroll down the email and it went VERY FAST! I then went to the AMM configuration for the Mouse and unchecked "Scroll inactive windows with mouse wheel". Went back to Gmail (had not closed it) and tried scrolling again - worked perfect! So somehow, the scrolling is adding onto the Logitech scrolling (which is also set at 3 lines with "Enable smooth scrolling"). If I change the Logitech to 1 line, it too works better. Again, it's like the two are adding to each other rather than AMM just using what the mouse is set to.

Thank you for your time.

Best Regards
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2102
Joined: 04.04.2012
Posted: 23.10.2015 13:31:42
 
 
Hello Frank.

The problem has been confirmed, but it seems not to be associated with SetPoint Control Center. Enabling of the Scroll inactive windows feature somehow doubles the scroll step for Chrome.

We'll try to fix it.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register