Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Ignore Deactivation not working » on forum: Technical Support   Views: 699
 
kazz sama
Registered user
 
Posts: 1
Joined: 03.09.2015
Posted: 03.09.2015 10:54:30
 
 
so as topic name says it does not work no idea why i set up my own hotkey tried multiple ones actualy none worked so it looks like this. I launch my game on main monitor i slap the ignore deactivation hotkey slide out to my secondary monitor Annnd here the problem begins as soon as i even click on the second monitor desktop window or whatever there is even blank space it minimizes my game and sends the cursor back to my main monitor does not matter wich game is it tried like all of my games. And another thing i noticed is that if im in the game and slide off to the second monitor the cursor kinda stays in the game and is still moving so there are 2 cursors then and if im going back to game its again only one any ideas how to fix this im using AMM 8.5 on windows 8.1 64x
 
Top
Mark Quinn
Registered user
 
Posts: 9
Joined: 31.07.2015
Posted: 03.09.2015 20:29:57
 
 
I also get an issue.

My gaming window (monitor 1) stays maximized and I can still use it normally. however it does deactivate of sorts as the sound stops when I move my mouse to monitor 2.

Just thought I would add that here, would love a fix as it's an annoyance!
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 04.09.2015 17:20:51
 
 
Hello gentlemen,

Thanks for the post.

Did you try to apply the "Ignore deactivation" feature to your games using Specific Settings (Actual Multiple Monitors -> Window Settings -> Specific Settings -> Startup tab)? Did you try to check the "Compatibility mode" option in "Ignore deactivation" hotkey settings?
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register