Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[SOLVED] Second monitor choppy » on forum: Technical Support   Views: 4227
 
Santino Mateo
Registered user
 
Posts: 3
Joined: 26.04.2015
Posted: 26.04.2015 06:46:58
 
 
I just reformatted my computer and now when I play a game in fullscreen mode on my primary monitor, my secondary monitor is choppy when I try to interact with it.  For instance, when I simply try to view webpages and scroll down everything is lagged and choppy.  Watching video is impossible because it is so choppy.  I feel like I may have forgotten to install something but I can't think of anything.  I have a amd 290.
 
Top
Vasiliy Ivachev
Administrator
-retired-
 
Posts: 2073
Joined: 09.11.2010
Posted: 26.04.2015 11:07:50
 
 
Hello Santino,

Thanks for the post.

Please specify your OS (version, 32 or 64-bit) and our product (name, version).
Did you install/update video card drivers?
Are you running the same version of our product after reformating your computer as you ran before?
Please also specify games you are experiencing the issue with.
 
Top
Santino Mateo
Registered user
 
Posts: 3
Joined: 26.04.2015
Posted: 27.04.2015 09:44:42
 
 
windows 8 64 bit, drivers up to date, actual monitors all versions does this, everything is the same, I am playing csgo and I use my second monitor to watch stream,s or browse the web and everything is lagged and choppy.  even mouse movements.
 
Top
Vasiliy Ivachev
Administrator
-retired-
 
Posts: 2073
Joined: 09.11.2010
Posted: 27.04.2015 12:03:35
 
 
Santino,

Could you install the previous 8.2.2 version of Actual Window Manager (download link - http://actualtools.com/files/aim822.exe ) and check whether the problem persists or not?

Could you also unload Actual Window Manager (Actual Window Manager -> Tools -> Control Center -> Unload Actual Window Manager), download and install a trial version of Actual Multiple Monitors (download link - http://actualtools.com/files/ammsetup.exe ) and check whether you are able to reproduce the same problem using Actual Multiple Monitors or not?

Do you have the "Support system utilities and administrative tools" option enabled during the installation process?
 
Top
Santino Mateo
Registered user
 
Posts: 3
Joined: 26.04.2015
Posted: 28.04.2015 05:24:52
 
 
I booted up today without doing anything special and the problem was fixed.  The only thing I can think of is windows automatic updates installed something that I was missing and that fixed the problem.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register