Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[RESOLVED]AWM > Library Version Mismatch » on forum: Technical Support   Views: 3296
 
Zardoz2293
Advanced user
 
Posts: 302
Joined: 07/27/2010
Posted: 10/27/2014 00:31:33
 
 
AWM 8.2.1

I'm receiving "Library Version Mismatch" after stopping AWM and then attempting to load the AWM configuration center during the same windows session. I haven't seen this before prior to v8.2.1



Sincerely,
Lars
 
Top
Alexander Mihalkin
Administrator

-retired-
 
Posts: 502
Joined: 04/21/2014
Posted: 10/28/2014 22:10:31
 
 
Thank you for your post, Lars!

This issue seems to be related to the issue you previously described here. Please try to follow the directions from that topic and check if it helps or not.

Best regards!

support@actualtools.com
 
Top
Zardoz2293
Advanced user
 
Posts: 302
Joined: 07/27/2010
Posted: 10/29/2014 00:46:59
 
 
Quote
This issue seems to be related to the issue you previously described here. Please try to follow the directions from that topic and check if it helps or not.
Correct.

For me this concern is RESOLVED, but you may want to check the items below:

I believe this occurred from a change made to the installation kit about or around February of this year. This occurred from the folder being changed from "Actual Tools Software" to "Actual Tools". Other installed end-user systems most likely have this as well, residual "Actual Tools Software" folder with files within it.

Sincerely,
Lars
 
Top
Alexander Mihalkin
Administrator

-retired-
 
Posts: 502
Joined: 04/21/2014
Posted: 10/29/2014 18:46:19
 
 
Thank you for your comment, Lars!

support@actualtools.com
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register